Blocage sur "Off" à l'extinction

Voir le sujet précédent Voir le sujet suivant Aller en bas

Blocage sur "Off" à l'extinction

Message  papoum le Dim 25 Avr 2010 - 15:29

Bonjour,

J'ai installé hier mon LG MS400H et depuis, à l'extinction, il se bloque systématiquement sur "OFF" au lieu d'afficher l'heure.
J'ai débranché, re-branché l'appareil plusieurs fois mais rien n'y fait...
Une fois seulement, ça a fonctionné correctement et l'heure est bien apparue.

J'ai également tenté une ré-initialisation complète sans plus de succès.

Quelqu'un aurait-il une idée ?

Merci d'avance.

papoum

Messages : 8
Date d'inscription : 25/04/2010

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  Seb@stien le Dim 25 Avr 2010 - 16:27

Bonjour,

As tu tenter une réinitialisation complète comme ici : http://ms450h.forumactif.com/tutos-f10/update-usb-en-cas-de-corruption-de-la-nand-t41.htm

As tu tenté de tester l'extinction sans le HDD ?

Bon courage

Seb@stien

Seb@stien
Admin
Admin

Messages : 568
Date d'inscription : 02/12/2009
Age : 38
Localisation : 95

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  papoum le Dim 25 Avr 2010 - 18:19

Je viens de réaliser la ré-installation du firmware comme indiqué (avec le firmware 20091209C).
Elle s'est déroulée correctement mais malheureusement le problème subsiste.

J'avais déjà tenté l'extinction sans le HDD mais sans plus de résultat...

Merci de ton aide.

papoum

Messages : 8
Date d'inscription : 25/04/2010

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  tenzepsor le Dim 25 Avr 2010 - 18:56

(peut-être pas exactement ton pb...)

dans Réglages>Système, si tu mets "Mode économique" sur Marche, l'heure n'est pas affichée lorsque l'appareil est mis sur OFF; par contre, elle apparait bien si ce paramètre est réglé sur Arrêt

tenzepsor

Messages : 27
Date d'inscription : 05/12/2009

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  papoum le Dim 25 Avr 2010 - 19:11

Malheureusement, ce n'est pas ça. Le mode économique est bien désactivé.
Le symptôme est que le message "OFF" reste affiché en permanence.

La conséquence est que les enregistrements programmés ne démarrent pas si l'appareil est éteint (enfin, justement l'est-il vraiment ?).
J'ai le même problème si j'active le mode économique, auquel cas l'affichage devient noir ("OFF" disparait, ça c'est normal...) et les enregistrements programmés ne démarrent pas non plus.

Tant que l'appareil n'est pas éteint, tout va bien, les enregistrements démarrent correctement.
Mais bon, ça m'ennuie un peu de le laisser allumé en permanence dès que des enregistrements sont programmés...

Merci quand même.

papoum

Messages : 8
Date d'inscription : 25/04/2010

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  MS400H-95 le Lun 26 Avr 2010 - 23:29

Bonsoir

avez-vous essayé le bouton reset juste derrière la trape avant a cote de l'afficheur?


Dernière édition par MS400H-95 le Mar 27 Avr 2010 - 10:09, édité 1 fois

MS400H-95

Messages : 14
Date d'inscription : 23/04/2010

http://ms450h.over-blog.com/

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  papoum le Mar 27 Avr 2010 - 7:58

Oui, j'ai essayé le bouton "Reset" (avec l'appareil éteint et avec l'appareil allumé) et, là non plus, ça n'a rien résolu...

papoum

Messages : 8
Date d'inscription : 25/04/2010

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  MS400H-95 le Mar 27 Avr 2010 - 10:13

bonjour

il doit y avoir un paramètre dans la NAND qui est en zone protégée car après un flashage ou un reset usine, le comportement reste le même, après un problème matériel n'est pas à exclure aussi, avez-vous retiré tous les disques durs ? (USB et HDD internes)

Ps: après le reset, vous avez dû réinstaller les chaines de la TNT?

cdt

MS400H-95

Messages : 14
Date d'inscription : 23/04/2010

http://ms450h.over-blog.com/

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  papoum le Mar 27 Avr 2010 - 19:28

Bonjour,

Après le "Reset", je n'ai pas eu besoin de ré-initialiser les chaines, tout le paramétrage était conservé (y compris ma connexion WiFi).
J'ai retenté un "Reset" en conservant le bouton appuyé plus de 20 secondes (on ne sait jamais...) et même résultat.

Ce que je n'avais pas essayé et que je viens de faire, c'est de ré-installer le firmware une fois retiré le HDD.
Toujours le même comportement...

Je ne sais pas si ça peut orienter la réflexion mais lorsque j'éteins l'appareil, au bout de quelques secondes, la luminosité du message "OFF" diminue (comme si il passait en "veille").

Merci de votre aide.

papoum

Messages : 8
Date d'inscription : 25/04/2010

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  MS400H-95 le Mar 27 Avr 2010 - 19:40

Bonsoir

ce qui est étrange, c'est que normalement après un reset, les paramétrages auraient dû être effacés....

avez-vous tenté de réinitialiser depuis le menu des settings? (c'est au même endroit que pour le formatage du disque dur)

avez-vous testé sans la clé USB?

lorsqu'il reste bloqué sur "OFF", arrivez-vous à vous connecter en telnet ou à faire un ping?

MS400H-95

Messages : 14
Date d'inscription : 23/04/2010

http://ms450h.over-blog.com/

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  papoum le Mar 27 Avr 2010 - 19:56

En ré-initialisant par le menu "Settings", les paramètres sont perdus et le symptôme persiste.

Hormis quand j'ai ré-installé le firmware, je n'avais pas de clé USB branchée sur l'appareil (à moins que l'on ne parle de la clé WiFi ?).

Quand il est bloqué sur "OFF", le ping ne répond pas (quand il est allumé, il répond correctement).

papoum

Messages : 8
Date d'inscription : 25/04/2010

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  Jacky67 le Mar 27 Avr 2010 - 20:53

papoum a écrit:Je ne sais pas si ça peut orienter la réflexion mais lorsque j'éteins l'appareil, au bout de quelques secondes, la luminosité du message "OFF" diminue (comme si il passait en "veille").
Effectivement, ça semble correspondre au moment où il devrait passer à l'affichage de l'heure.

As-tu essayé de le débrancher du secteur durant une journée complète ?
Oui, je sais c'est con comme idée, mais je n'ai rien trouvé d'autre... Embarassed

Jacky67

Messages : 420
Date d'inscription : 11/02/2010
Age : 26

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  papoum le Mar 27 Avr 2010 - 20:57

Oui je l'ai débranché toute la journée hier (environ entre 8h30 et 19h00).
Et quand je l'ai re-branché, toujours le problème...

D'ailleurs quand j'y pense, quand je le branche, il s'allume automatiquement (il ne se met pas en veille).
Est-ce le fonctionnement normal ?

papoum

Messages : 8
Date d'inscription : 25/04/2010

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  MS400H-95 le Mar 27 Avr 2010 - 21:33

papoum

je crois qu'un retour SAV est à envisager malheureusement, tu as du tout faire, tout essayé....

MS400H-95

Messages : 14
Date d'inscription : 23/04/2010

http://ms450h.over-blog.com/

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  papoum le Mar 27 Avr 2010 - 21:44

Je crains également que le retour SAV ne s'impose... Mais, au vu des déboires de certains avec le SAV (acheté chez Cdi...), je me demande si ça vaut bien le coup...
Sachant que c'est gênant mais pas bloquant puisque si je laisse l'appareil allumé, les enregistrements programmés s'effectuent correctement.
Je ne sais pas encore ce que je vais faire...

Merci encore pour toute l'aide.

Si la situation évolue, je vous tiendrai au courant.
Ce sujet reste donc non résolu et si jamais quelqu'un a une idée géniale, surtout n'hésitez pas...

papoum

Messages : 8
Date d'inscription : 25/04/2010

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  laapin le Lun 3 Mai 2010 - 16:13

Mon 400 m'a déjà fait ça à 3 reprises. Le disque dur restait en rotation (on l'entendait encore).
En le débranchant et en le rebranchant, le problème a disparu à chaque fois.
Depuis, je me déplace lentement dans les menus quand je suis sur des menus avec prévisualisation (cf. accès à des fichiers sur le disque).
Et avant de l'arrêter, je vais systématiquement dans le menu Home...
Je suis pas sûr de la pertinence de cette dernière précaution, mais ça me rassure et pour le moment tout va bien.
Pourvu que ça dure.
a+

laapin

Messages : 3
Date d'inscription : 18/02/2010

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  matthelas le Lun 3 Mai 2010 - 16:47

laapin a écrit:
Et avant de l'arrêter, je vais systématiquement dans le menu Home...

Moi aussi (pas parce que j'ai eu le problème, mais probablement parce que je suis maniaque Smile ) et je n'ai jamais eu de souci (ceci n'étant en aucun cas une preuve du bien fondé de la manipulation Smile ).

Bon courage.

matthelas

Messages : 250
Date d'inscription : 22/01/2010

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  abyss le Dim 16 Mai 2010 - 9:36

Bonjour à tous, j'ose pas dire heureux possesseur, mais possesseur depuis hier d'un ms400h, j'ai eu ce problème ce matin !!!

Impossible d'allumer le mediacenter, affichage de off en façade Sad obligé de le débrancher ...


hier soir je l'ai laissé sur un enregistrement en cours, il a du s'éteindre tout seul a la fin, et blocage sur off Sad

je suis globalement assez déçu de ce matériel, pas mal de plantage en lecture réseau et DLNA ...
navigation dans les menu très lente ...
ratage d'enregistrement lorsque je regarde autre chose !!! bref, j'avais un simple sony rdr-hxd qui ne m'avait jamais fait défaut, et qui a des atouts précieux, je pensais acheter quelque chose de plus 'fini' a prenant ce LG !!!

Edit : je trouve assez moyen aussi, pendant que je regarde un enregistrement, lorsque une programmation se déclenche, il stoppe ma lecture pour basculer sur la chaine a enregistrer .... j'ai l'impression d'être sur la télé orange qui idem, n'est pas capable d'enregistrer quelque chose pendant qu'on est sur un enregistrement !


Dernière édition par abyss le Dim 16 Mai 2010 - 10:18, édité 1 fois (Raison : edit je me lache, degouté d'avoir depensé 280€ dans cette engin)

abyss

Messages : 1
Date d'inscription : 16/05/2010

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  matthelas le Ven 6 Aoû 2010 - 17:38

un retour positif sur HCFR (voir le message de Nick18181):
http://www.homecinema-fr.com/forum/viewtopic.php?f=1284&t=29922101&start=3648

Nick18181 sur le forum homecinema-fr.com a écrit:
matthelas a écrit:
Nick18181 a écrit:
Jusque là tout allait bien, mais voilà que depuis dimanche je rencontre un petit bug:
- Lorsque j'éteins l'appareil, l'afficheur reste sur OFF; il est bien en veille (pas de bruit de ventilo ou de HDD) et je peut l'allumer avec la télécommande, mais l'heure ne s'affiche pas.
- Là ou ça me dérange le plus, c'est que dans cette position il ne se rallume pas tout seul pour un enregistrement programmé Crying or Very sad

J'ai bien essayé de le débrancher + ou - longtemps, et un retour aux réglages usines; mais jusque là rien n'a changé :-?
J'ai lu que certains avaient rencontré à peu près le même bug, est-ce fréquent et surtout avez vous trouvez une solution ?
[...]

Merci pour ta réponse, j'avais effectivement vu le sujet de l'autre forum. :wink:

Mais finalement, ça s'est arrangé. Embarassed

Lundi, alors que j'avais débranché le MS400 pendant la nuit (10-12 h), ça n'avait rien fait; et vu qu'hier j'étais absent, il est resté débranché presque 24 h et là "miracle" l'afficheur s'est remis comme avant. Very Happy

Comme quoi faut toujours être patient avec ces "petites bêtes" :mdr:
Enfin, je vais quand même surveiller ça de près, au cas où. :idee:

A tenter peut-être si ça vous arrive: une bonne nuit de sommeil ne suffit peut-être pas!

matthelas

Messages : 250
Date d'inscription : 22/01/2010

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  Jacky67 le Mar 17 Aoû 2010 - 21:52

S'il y a bloquage sur OFF, voir ce qu'a découvert SILVER dans ce topic, ça devrait sans doute également aider dans votre cas. Wink

Jacky67

Messages : 420
Date d'inscription : 11/02/2010
Age : 26

Revenir en haut Aller en bas

Re: Blocage sur "Off" à l'extinction

Message  Contenu sponsorisé Aujourd'hui à 2:53


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum