Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Page 6 sur 6 Précédent  1, 2, 3, 4, 5, 6

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Alta le Jeu 11 Nov 2010 - 14:17

Thank you very much for your answer



Dernière édition par Alta le Ven 12 Nov 2010 - 9:33, édité 1 fois

Alta

Messages : 2
Date d'inscription : 06/08/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  sissous le Jeu 11 Nov 2010 - 16:46

Toujours pour ceux que ça intéresse, Keltek m'a indiqué précisément ce qu'il faut faire pour désactiver le Pipemanagement sur le custom v104.
Si vous voulez, c'est sur le forum tcheque ou je peux expliquer.

Maintenant, j'ai une autre question et je me demande si il ne serait pas utile de faire un sous groupe pour les firmwares Tcheko-espagnols dans ce forum car je me demande si le sujet actuel est lisible ...

Donc toujours est-il que mon soucis est avec le Torrent du MS Harmony pack : quand j'ouvre un fichier torrent, il me dit "This is not a torrent file" alors qu'avec uTorrent, il le charge sans problèmes Mad

Quelqu'un utilise le client torrent de MS Harmony pack ?

sissous

Messages : 52
Date d'inscription : 04/12/2009

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Keltek le Jeu 11 Nov 2010 - 16:50

sissous a écrit:Toujours pour ceux que ça intéresse, Keltek m'a indiqué précisément ce qu'il faut faire pour désactiver le Pipemanagement sur le custom v104.
Si vous voulez, c'est sur le forum tcheque ou je peux expliquer.

Maintenant, j'ai une autre question et je me demande si il ne serait pas utile de faire un sous groupe pour les firmwares Tcheko-espagnols dans ce forum car je me demande si le sujet actuel est lisible ...

Donc toujours est-il que mon soucis est avec le Torrent du MS Harmony pack : quand j'ouvre un fichier torrent, il me dit "This is not a torrent file" alors qu'avec uTorrent, il le charge sans problèmes Mad

Quelqu'un utilise le client torrent de MS Harmony pack ?
Send me please the torrent file you are unable to load...

Keltek

Messages : 23
Date d'inscription : 07/04/2010
Age : 39
Localisation : Praha - Czech Republic

http://www.fozona.cz/

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  matthelas le Jeu 11 Nov 2010 - 19:17

Keltek a écrit:

Please, can you tell me if the channel "Canal 21" (with ID 27) is before channel "IDF1" (with ID 21 but after ID 27) on LG screen?

Here is a screening of the numbering on the LG standard menu (was it what you needed?)
http://img403.imageshack.us/img403/8099/photo1es.jpg

I have a workaround:
- at the "Channels" page press "Edit" button
- move first channel down
- move first channel down (this operation only swap first two channels and swap it again so the order is observed)
- press the "Save" button, restart the LG and you have all ordered

I think I'm impossible handle this in easy way so I must make a renumbering before you access the LGM Channels and/or the channels from LG.

I am not sure I understood every point very well but I trust you anyway Wink and know that the issue is now in good hands Wink (actually, that was not much of an issue for me since I do not really schedule recordings via the web interface ... yet ... but since this is an issue for other ... Smile ).

Cheers,
Matt

matthelas

Messages : 250
Date d'inscription : 22/01/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  david68 le Jeu 11 Nov 2010 - 21:55

sissous a écrit:Pour info, en cas de doute sur la bonne version du custom, après une install (refaite ce soir), il suffit d'aller voir le fichier /tmp/hddservice.log :

root@Venus:~# cat /tmp/hddservice.log
2010-11-10 23:12:55 : Checking HDD presence...
2010-11-10 23:13:35 : HDD is ready after 40 seconds.
2010-11-10 23:13:53 : Accessing installation package /tmp/usbmounts/sda1/Custom-KV-v104.tar.gz
2010-11-10 23:14:22 : Unpacking installation package...
Checking current version...
Custom root directory already exists. Comparing version...
Installed newer or same version: 104 - skipping
root@Venus:~#

Il dit qu'il n'installe pas le custom car il existe déjà sur mon LG Smile

J'ai trouvé l'info sur le forum tcheque (pas facile à suivre, mais encore merci Keltek Very Happy).

Donc j'ai bien la bonne version, mais je ne sais toujours pas désactiver le Pipemanagement de cette version custom v104.

Pour l'instant sur cette version enfin installée proprement, le seul pb c'est que j'ai 2 anciens enregistrements qui sont corrompus et que je n'arrive pas à récupérer.

Bonsoir sissous,

j'ai essayé ta méthode "en cas de doute sur la bonne version du custom" et ça marche j'ai la même chose que toi sur telnet Exclamation
par contre , est-ce qu'on peux savoir avec cette méthode si le firmware 3.3 est bien installé Question
j'ai accès via telnet au "LG-menu-V1.04"tout marche,(j'ai pas essayé "torrent") mais sur le LG quand j'essaie un code numerique "version,mise à jour,carroussel, activer-désactiver...",rien ne se passe Question Idea

si tu as une solution , Idea je suis preneur

@+David,

david68

Messages : 30
Date d'inscription : 02/05/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  david68 le Sam 13 Nov 2010 - 12:46

Encore moi,

j'ai ré-installé le firmware seul,je re-paramètre le LG, je test le code pour la version, j'ai bien la barre de volume qui descend et qui remonte Smile
j'éteint,je re-démarre, je re-test le code et rien Idea Evil or Very Mad ;j'ai le n° de chaine que je regarde qui s'affiche Idea
A chaque ré-installation,la même chose, après paramétrage(différents paramétrages ne changent rien) du LG et re-boot j'ai plus de codes qui fonctionne Question No
je restaure une sauvegarde (modif chaines) effectué avec le dernier custom v1.04 ,et pareil
je restaure une sauvegarde (modif chaines) effectué avec le custom précédent v1.03 et cela marche ???
2 sauvegarde identique mais réaliser sous 2 customs différents (v1.03 et v1.04) peuvent-elles créer ces désagréments ??


@+David, Idea

david68

Messages : 30
Date d'inscription : 02/05/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  sissous le Dim 14 Nov 2010 - 15:05

Désolé,

Je suis très limité pour le dépannage ... je voudrais pas te raconter des conneries ... déjà que pour moi, je le fais à mes risques et périls Surprised ...
Par contre, tu peux peut-être demander sur le forum Tchèque en anglais, Keltek est super à l'écoute et vu que c'est un des concepteurs, y a pas mieux comme conseil cheers

Moi il est stable depuis qqes jours, je touche du bois et du singe !
A+

sissous

Messages : 52
Date d'inscription : 04/12/2009

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Man76 le Dim 28 Nov 2010 - 0:06

Bonjour,

Test de ce firmware sur le LG ms450h :

Quelques remarques :
Tout semble OK sauf :
- Montage par samba en lecture seule du dd externe
- les codes n'ont pas l'air de tous fonctionner (j'ai pas compris le 999 qui met à jour, rien ne se passe à l'écran, ni le 998)
- dans le menu config, le mot de passe "parent" ne marche pas (on tourne en rond)
- dans le menu où l'on peut faire la mise à jour, un firmware est proposé (101027A), je sais pas d'où il vient, mais ne pas l'installer, il reboote et demande une clé usb avec un firmware dessus pour refaire un flash de la ram

Voila, voila,

Alors s'il en y a qui ont des réponses, je suis preneur :-)

Man76

Messages : 20
Date d'inscription : 06/03/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  david68 le Dim 28 Nov 2010 - 8:20

Salut,

Sur le dernier Firmware certains codes ont changés:
961 -"Restaurer la base de donnée des enregistrements" est devenue 951
998 -"Afficher la version actuelle" est devenue 986
999 -"Vérifier la dernière version" est devenue 987
Pour moi tout les autres codes marchent (même le Caroussel en 907)Smile

Un appuie sur la touche "Jaune" de la Téléco t'affiche directement ton "Rec Liste"Smile
En lecture d'un enregistrement,,sur la Téléco :
la touche 5 = avance rapide de 5 Mns
la touche 6 = avance rapide X6
la touche 4 = retour rapide X6

Dans le menu config ? ,je n'ai pas de Mdp (ou alors j'ai pas compris ton problème?)
Une mise à jour "Officiel LG" est sortie entre temps, c'est pour cela que le "LG" te propose de l'installer !effectivement ne pas l'installer,elle ajoute rien de nouveau !

@+David, Very Happy

david68

Messages : 30
Date d'inscription : 02/05/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Man76 le Dim 28 Nov 2010 - 20:30

david68 a écrit:Salut,

Sur le dernier Firmware certains codes ont changés:
961 -"Restaurer la base de donnée des enregistrements" est devenue 951
998 -"Afficher la version actuelle" est devenue 986
999 -"Vérifier la dernière version" est devenue 987
Pour moi tout les autres codes marchent (même le Caroussel en 907)Smile

Un appuie sur la touche "Jaune" de la Téléco t'affiche directement ton "Rec Liste"Smile
En lecture d'un enregistrement,,sur la Téléco :
la touche 5 = avance rapide de 5 Mns
la touche 6 = avance rapide X6
la touche 4 = retour rapide X6

Salut et merci pour tes renseignements,
Mais où as tu eu toutes ces correspondances ? J'ai zappé un truc ???
Bon je vais tester


Dans le menu config ? ,je n'ai pas de Mdp (ou alors j'ai pas compris ton problème?)

Autant pour moi !
Je raconte une grosse bêtise, la fatigue sans doute :-)


Une mise à jour "Officiel LG" est sortie entre temps, c'est pour cela que le "LG" te propose de l'installer !effectivement ne pas l'installer,elle ajoute rien de nouveau !
Pareil, je m'en suis rendu compte dans un autre fil de discussion.
En tout cas faut pas l'installer, il fait redémarrer le lg qui lui ensuite attend un firmware mais sur la clé usb !!!
Bref on tourne en rond.
Merci beaucoup pour tout, je vais tester les codes !!
Reste donc le dd externe monté en lecture seul à régler alors !


@+David, Very Happy

Man76

Messages : 20
Date d'inscription : 06/03/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Donnit le Mar 30 Nov 2010 - 17:48

Bonjour tout le monde,

alors voila j'ai reçu ce matin le décodeur LG MS400H (avec HDD 1To) commandé sur vente privé.
L'une des raisons c'est vous, un forum dédié à un appareil je trouve cela super et avec toutes les bidouilles possibles en plus.

J'ai voulu installe Custom Firmware 3, mais je n'y parviens pas.
Je pense que le firmware s'installe car j'ai bien un message "Update ...".
Mais par la suite rien ne se passe, il redémarre et reviens sur la TNT et affiche "No signal" puisque pas configuré.

J'ai teste l'installation manuelle mais là encore le décodeur ne redémarre pas, et Putty affiche le message suivant :

root@Venus:/tmp/hdd/volumes/HDD1/lg/installation# sh ./performUpdate.sh
Checking current version...
Custom root directory already exists. Comparing version...
Installed newer version. Skipping.
Je me demandais dans un 1ere temps comment savoir que l'installation du Firmware s'est bien passé ??
Et aussi comment savoir si le programme s'est bien installé car pour moi le message n'indique pas une erreur et si l'un des composant n'est pas installé que faire.

Pour info : Le décodeur est connecté en wifi, et lorsque dans la doc il est écrit de redémarrer, j'éteins l'appareil et le rallume, j'espère que c'est correct.
J'ai voulu faire une MaJ officielle, par le réseau, il l'a trouve, la télécharge mais lorsque je fais oui pour l'installation, le décodeur s'éteint affiche "Off" sur son écran et ne redemarre plus, seule solution le débranché.

Merci.



Donnit

Messages : 5
Date d'inscription : 30/11/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Man76 le Mar 30 Nov 2010 - 21:13

Donnit a écrit:Bonjour tout le monde,

alors voila j'ai reçu ce matin le décodeur LG MS400H (avec HDD 1To) commandé sur vente privé.
L'une des raisons c'est vous, un forum dédié à un appareil je trouve cela super et avec toutes les bidouilles possibles en plus.

J'ai voulu installe Custom Firmware 3, mais je n'y parviens pas.
Je pense que le firmware s'installe car j'ai bien un message "Update ...".
Mais par la suite rien ne se passe, il redémarre et reviens sur la TNT et affiche "No signal" puisque pas configuré.

J'ai teste l'installation manuelle mais là encore le décodeur ne redémarre pas, et Putty affiche le message suivant :

root@Venus:/tmp/hdd/volumes/HDD1/lg/installation# sh ./performUpdate.sh
Checking current version...
Custom root directory already exists. Comparing version...
Installed newer version. Skipping.
Je me demandais dans un 1ere temps comment savoir que l'installation du Firmware s'est bien passé ??
Et aussi comment savoir si le programme s'est bien installé car pour moi le message n'indique pas une erreur et si l'un des composant n'est pas installé que faire.

Pour info : Le décodeur est connecté en wifi, et lorsque dans la doc il est écrit de redémarrer, j'éteins l'appareil et le rallume, j'espère que c'est correct.
J'ai voulu faire une MaJ officielle, par le réseau, il l'a trouve, la télécharge mais lorsque je fais oui pour l'installation, le décodeur s'éteint affiche "Off" sur son écran et ne redemarre plus, seule solution le débranché.

Merci.



Salut,

Pour info il m'est arrivé la même blague,
une piste : t'as pas dû faire la recherche de chaine dans l'initialisation, du coup, au redémarrage il t'affiche la chaine 000 et avec comme message no signal.
Si c'est cela t'appuis sur "home" de ta telco et tu devrais tomber normalement sur le menu de départ du lg.
A toi ensuite de faire la recherche de chaine
Surtout ne fais pas la mise à jour officiel !
Dans ce cas tu recommences toute la procédure...

Bon courage !!

Man76

Messages : 20
Date d'inscription : 06/03/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Donnit le Mar 30 Nov 2010 - 22:03

Merci Man76.

Oui en effet je n'ai pas lancé la recherche lors de l'initialisation, mais par la suite, je l'ai faite tout c'est bien passé.

Est ce que cela veux dire que tout est bien installé?
Je ne pense pas car les code ne fonctionne pas.

Donnit

Messages : 5
Date d'inscription : 30/11/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Man76 le Mar 30 Nov 2010 - 22:18

Donnit a écrit:Merci Man76.

Oui en effet je n'ai pas lancé la recherche lors de l'initialisation, mais par la suite, je l'ai faite tout c'est bien passé.

Est ce que cela veux dire que tout est bien installé?
Je ne pense pas car les code ne fonctionne pas.

Je dirai que si tu as accès par le web à ton lg c'est que c'est bon :-)
En ce qui concerne les codes j'ai pas tout compris moi non plus et cela semble aléatoire.....
Donc je ne te serais pas d'un grand secours !
Désolé :-(
Mais si tu en découvres plus sur le fonctionnement je suis preneur :-)


Man76

Messages : 20
Date d'inscription : 06/03/2010

Revenir en haut Aller en bas

Pack Ms harmony ?

Message  Porthos92 le Mar 30 Nov 2010 - 23:02


Bonjour a tous,

Pourquoi ne pas essayer le pack Ms harmony V 1.04 ?
Je l' ai essayé a l' inverse du Pack 1.03 il marche très bien sur mon MS 400 et sur le MS-450 (avec quelques ajustement au départ).

pourquoi rester avec un pack 1.03 quand il y a une nouvelle version, je ne comprends pas ? (j' ai du louper un épisode ?)

Cordialement , au plaisir de vous lire

Porthos



Porthos92

Messages : 17
Date d'inscription : 01/02/2010
Localisation : Boulogne-Billancourt

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Man76 le Mar 30 Nov 2010 - 23:18

Porthos92 a écrit:
Bonjour a tous,

Pourquoi ne pas essayer le pack Ms harmony V 1.04 ?
Je l' ai essayé a l' inverse du Pack 1.03 il marche très bien sur mon MS 400 et sur le MS-450 (avec quelques ajustement au départ).

pourquoi rester avec un pack 1.03 quand il y a une nouvelle version, je ne comprends pas ? (j' ai du louper un épisode ?)

Cordialement , au plaisir de vous lire

Porthos


*

Heu, au risque de me tromper, je crois que c'est la même chose :-)
Les liens ont dû être mis à jour mais pas forcément le commentaire ??
Moi j'utilise le pack Ms harmony V 1.04

Bonne soirée.

Man76

Messages : 20
Date d'inscription : 06/03/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Donnit le Mar 30 Nov 2010 - 23:46

Je ne savais pas que cette Maj existait.

Merci à vous.

J'essaie cela demain, je vous redit quoi.

Donnit

Messages : 5
Date d'inscription : 30/11/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Seb@stien le Mer 1 Déc 2010 - 9:08

Donnit a écrit:J'essaie cela demain, je vous redit quoi.

Bah tu nous dis si ça fonctionne .... ok ok si on me cherche j'y suis déjà Arrow

Laughing Laughing Laughing

Seb@stien

Seb@stien
Admin
Admin

Messages : 568
Date d'inscription : 02/12/2009
Age : 38
Localisation : 95

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Donnit le Mer 1 Déc 2010 - 14:28

Re bonjour, comme convenue me voila :

Quoi !


A part cela j'ai tente d'installe le pack Harmony, et les résultats sont les mêmes.
Apres une tentative d'installation manuelle avec Putty voici le message :

Checking current version...
Custom root directory already exists. Comparing version...
Installed newer or same version: 104 - skipping

Donc pour moi il me dit que c'est OK, mais j'ai pas l'impression, si j'essaye certains des codes ca fait n'importe quoi.
Déjà il veut pas de 3 chiffres puis après il zappe, le son change, ...

Alors est ce qu'une fois l'installation fini le menu "Maison" est diffèrent ou non?
Chez moi il est identique idem pour l'interface graphique depuis le navigateur, toujours pareil.

Donnit

Messages : 5
Date d'inscription : 30/11/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  tsunami78000 le Ven 7 Jan 2011 - 9:37

Regarde cette solution trouvé en page 3 de "Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)":

"Bon j'ai résolu mon problème :
- Re installation du firmware officiel 20090923B de Seb@stien (ici)
- Re Re Re Re formatage du HDD avec le LG
- Re Re installation du firmware Custom3 + en automatique sans bug cheers le CustomPackage

Et là, j'ai le LG Menu et mon DD en tant que /tmp/hdd/volumes/HDD1 bounce

Et de plus sur mon LG je le vois en tant que HDD (et non HDD+)"

Pour moi ça a très bien fonctionné avec le Pack Harmony v1.2 + custom v1.05. ( attention, le HDD doit etre formaté par le LG avant l'install...)

Bon courage ! ;-)

tsunami78000

Messages : 26
Date d'inscription : 15/02/2010

Revenir en haut Aller en bas

Pas de réponse

Message  td85 le Lun 12 Sep 2011 - 21:04

Bonsoir à tous,

Désolé de réveiller ce topic assez vieux ^^
Depuis maintenant 15 minutes j'ai toujours le même message en voulant mettre à jour mon LG (uniquement pour la partie LG-Menu) => Quant au firmware il n'y a eu aucun soucis.

J'ai pourtant suivant la procédure postée par Seb@stien:
mkdir -p /tmp/hdd/volumes/HDD1/lg/installation
cd /tmp/hdd/volumes/HDD1/lg/installation
zcat <chemin_vers_ta_cle_usb>/Custom-KV-v1.0.tar.gz | tar xf -
sh ./performUpdate.sh

Voila mon message:
"...
root@Venus:/tmp/hdd/volumes/HDD1/lg/installation# sh ./performUpdate.sh
Checking current version...
Current home is not present. Performing full install.
Installing...
..."

Ma platine devient inaccessible, obliger de la débrancher éléctriquement...
Vous avez une idée ?

Merci d'avance Wink

td85

Messages : 12
Date d'inscription : 08/01/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Seb@stien le Jeu 15 Sep 2011 - 13:35

Bonjour,

Merci de corriger le post, je n'ai absolument jamais dit cela Wink

Ceci dit, ce "custom firmware" est assez vieux, et je pense qu'il y a eu de nouveaux depuis.
Il faut donc allez voir du coté du forum espagnol : http://ms450.forosactivos.net/

Seb@stien

Seb@stien
Admin
Admin

Messages : 568
Date d'inscription : 02/12/2009
Age : 38
Localisation : 95

Revenir en haut Aller en bas

Oups

Message  td85 le Lun 19 Sep 2011 - 20:17

Bonsoir à tous,

Désolé Seb@stien, j'ai du beuger ^^
Ok je vais tenter de voir du coté Spain Wink

Merci encore

@+

td85

Messages : 12
Date d'inscription : 08/01/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Contenu sponsorisé Aujourd'hui à 4:03


Contenu sponsorisé


Revenir en haut Aller en bas

Page 6 sur 6 Précédent  1, 2, 3, 4, 5, 6

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum