Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Page 3 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  ftnonen le Mar 5 Oct 2010 - 15:40

ftnonen a écrit:
ftnonen a écrit:
ftnonen a écrit:Bonsoir ,

Je viens de faire l'installation du CUSTOM 3 et c'est du beau travail.
Juste une question . Je ne trouve pas ou définir le nom de mon réseau qui est défini par défaut à WORKGROUP dans windows. Dans la première version de la configuration web, il y avait cette possibilité. Dois-je le faire via un telnet dans un fichier samba ?
Cordialement

Je suis allé modifier le fichier smb.conf, pour redefinir le workgroup.
Mais dans le fichier log , je trouve ça : "WARNING : no network interfaces found"
Alors que mon interfaces wifi est opérationnelle puisque j'arrive à faire du http et avoir le panneau de contrôle depuis mon firefox.
J'arrive aussi a avoir du ftp.
par ailleurs le repertoire pour le log /usr/local/tmp défini dans init.d/S10samba n'existe pas.
Cordialement.
Bonjour ,

j'essaie d'évoluer sur samba et de déboguer.
je n'ai plus le message "no network interface found", après avoir modifier le fichier smb.conf de la manière suivante
...
# interfaces = eth0 wlan0
interfaces = 192.168.10.170/255.255.255.0
...
Mais bon, je suis toujours en echec.
Comment je pourrai voir ou est le problème ? Avec un telnet sur quel port ?

Voici le log du daemon smb
------------------
[2010/10/05 10:56:18, 0] smbd/server.c:1119(main)
smbd version 3.5.4 started.
Copyright Andrew Tridgell and the Samba Team 1992-2010
[2010/10/05 10:56:18.216463, 1] param/loadparm.c:6494(map_parameter)
Unknown parameter encountered: "null paswords"
[2010/10/05 10:56:18.217406, 0] param/loadparm.c:7588(lp_do_parameter)
Ignoring unknown parameter "null paswords"
[2010/10/05 10:56:18.231768, 1] param/loadparm.c:6494(map_parameter)
Unknown parameter encountered: "null paswords"
[2010/10/05 10:56:18.232654, 0] param/loadparm.c:7588(lp_do_parameter)
Ignoring unknown parameter "null paswords"
----------------

Je suis allé faire un tour sur le foro espagnol, est-ce qu'il y a déjà un fil de discussion sur le sujet ? J'ai cherché, mais je n'ai pas trouvé.

Amicalement


J'avance !!!
J'ai vu quele daaemon nmbd n'était pas lancé, je l'ai lancé à la main et voilà que ça marche !
Mais je n'ai pas le droit d'écrire dans inetd pour l'ajouter !!! Montage en lecture seule !
A suivre.

ftnonen

Messages : 62
Date d'inscription : 08/02/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  ftnonen le Mar 5 Oct 2010 - 16:12

ftnonen a écrit:
(...)
ftnonen a écrit:
J'avance !!!
J'ai vu quele daaemon nmbd n'était pas lancé, je l'ai lancé à la main et voilà que ça marche !
Mais je n'ai pas le droit d'écrire dans inetd pour l'ajouter !!! Montage en lecture seule !
A suivre.

Ca y est, j'ai gagné ! Il faut aller dans le fichier S10samba et supprimer les diezes de commentaires en début des lignes qui concerne le lancement du daemon nmbd !
Amicalement.

ftnonen

Messages : 62
Date d'inscription : 08/02/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  yaya49 le Mar 5 Oct 2010 - 16:19

Bonjour,
Après lecture du forum sur le sujet du dernier firmware, je trouve quand même cela bien compliqué et pas du tout clair pour un non initié !
N'y aurait il pas moyen de faire un recap ou un tuto pour "le nuls" afin que tout le monde puisse comprendre et faire cette mise à jour ?
Ceci pour le MS400H et le MS450H ?
Sad

yaya49

Messages : 13
Date d'inscription : 03/10/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  ftnonen le Mar 5 Oct 2010 - 20:25

yaya49 a écrit:Bonjour,
Après lecture du forum sur le sujet du dernier firmware, je trouve quand même cela bien compliqué et pas du tout clair pour un non initié !
N'y aurait il pas moyen de faire un recap ou un tuto pour "le nuls" afin que tout le monde puisse comprendre et faire cette mise à jour ?
Ceci pour le MS400H et le MS450H ?
Sad

Si tout se passe bien, je trouve que cela n'est pas trop compliqué.
Trois fichiers à mettre sur une cle usb.
Appuyer sur deux boutons du LG
Attendre et laisser faire les deux démarrages.
C'est une dizaine de minutes, ou peut-être moins.

Il y a des choses qui ne sont pas activées, tel l'accès aux fichiers à partir de windows ( samba ). C'est ce dont je parle ci-dessus et qui m'a demandé de fouiller un peu. Je vais essayer de faire en sorte que ce soit un peu plus documenté.
C'est une bonne évolution que ce CUSTOM.

ftnonen

Messages : 62
Date d'inscription : 08/02/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  ftnonen le Mar 5 Oct 2010 - 20:34

ftnonen a écrit:
ftnonen a écrit:
ftnonen a écrit:Bonsoir ,

(...)

J(...)
(...)
Voici le log du daemon smb
------------------
[2010/10/05 10:56:18, 0] smbd/server.c:1119(main)
smbd version 3.5.4 started.
Copyright Andrew Tridgell and the Samba Team 1992-2010
[2010/10/05 10:56:18.216463, 1] param/loadparm.c:6494(map_parameter)
Unknown parameter encountered: "null paswords"
[2010/10/05 10:56:18.217406, 0] param/loadparm.c:7588(lp_do_parameter)
Ignoring unknown parameter "null paswords"
[2010/10/05 10:56:18.231768, 1] param/loadparm.c:6494(map_parameter)
Unknown parameter encountered: "null paswords"
[2010/10/05 10:56:18.232654, 0] param/loadparm.c:7588(lp_do_parameter)
Ignoring unknown parameter "null paswords"
----------------

Je suis allé faire un tour sur le foro espagnol, est-ce qu'il y a déjà un fil de discussion sur le sujet ? J'ai cherché, mais je n'ai pas trouvé.

Amicalement


Pour le poblème "null paswords" , il suffit de mettre trois esses à "passwords" !

ftnonen

Messages : 62
Date d'inscription : 08/02/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  toto179 le Mer 6 Oct 2010 - 1:35

ftnonen a écrit:
toto179 a écrit:bonjour a tous
la premiere partie a fonctionner, mais la seconde non comme dgorge
et quand je lance telnet il me dit (permission denied), une idee?

J'ai mis les trois fichiers sur une clé usb :
MS400_100417_0148.img
Custom-KV-v100.tar.gz
Custom-KV-v103.tar.gz

Et ça a marché ! C'est ce que tu fais aussi ; ou bien tu as déjà installé précédemment la V100 ?

sur clé usb j'ai mis :MS400_100417_0148.img
et le :Custom-KV-v1.0.tar.gz

dou vient surement mon probleme,ou trouver le Custom-KV-v100.tar.gz
et merci a toi

toto179

Messages : 28
Date d'inscription : 31/01/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  titivole2 le Mer 6 Oct 2010 - 10:56

Bonjour,

Tout est la :

http://sourceforge.net/projects/lgmenu/files/

titivole2

Messages : 32
Date d'inscription : 13/12/2009

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  OPTOS le Mer 6 Oct 2010 - 19:20

Il semble que l'option AUTOPOWER OFF, éteint le LG MEME si un enregistrement est en cours ?
Confirmez vous cela ? Merci de vos réponses

OPTOS

Messages : 3
Date d'inscription : 19/09/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  FullFTA le Mer 6 Oct 2010 - 19:33

Oui impossible de nommer un enregistrement avant de l enregistrer. Par contre l'interface PC pour programmer le MS400 ou le MS450 est tres bien.


Dernière édition par FullFTA le Mer 6 Oct 2010 - 19:51, édité 1 fois

FullFTA

Messages : 55
Date d'inscription : 02/12/2009

Revenir en haut Aller en bas

Attention ReadMe.txt incorrect pout l intallation.

Message  FullFTA le Mer 6 Oct 2010 - 19:50

Voila j ai installer le nouveaux firmware et l extension sans probleme sur le MS400 et le MS450. Moi cela a marché, mais voici l'update du guide d'install mise à jour aprés test sur LG400 et 450 :

Voici la procedure d 'installation corrigé :
Installation
============
There is more than one way how to install. Owners of MS450H which don't want to make manual install can take the firmware, flash it and then perform the update procedure. All variants follow:

1) Full install on MS400/MS450 on not flashed/not previously installed package
- put the files "MS400_100417_0148.img", "Custom-KV-v100.tar.gz", "Custom-KV-v103.tar.gz" to the root of USB disk
- put the USB disk into front panel USB port of LG PVR
- Power off the LG with power button uper the front, keep the "Record" button on front panel pressed, Turn on the LG PVR with power button
- keep pressed the record button until the LG logo appear on screen, then you can release the record button
- after a while, the flashing process will start - wait for flashing process, it will take some time
- after the flashing is done, LG PVR is rebooted
- the PVR went into the INIT screen, at this screen you need do the setting channel search and network config.
- When configuration is done put power OFF then power ON
- the installation process will continue,the USB is accessed and the first package (v100) is accessed and installed - it can take some time and there is possibility the LG don't react on remote control
(the installation package is CPU intensive process)
- after the v100 package is installaed, the PVR is rebooted - keep the USB inserted
- after the second reboot (first was the flashing, second was installation of v100 package) please wait,
the update process will install the v103 package (it takes some time because there must be veryfication of v100 package and then the v103 package),
after the update the PVR is rebooted automatically
- after the third reboot, you must unplug the USB and is done
- if you have configured the network, you can access the LG Menu by inserting the IP address to web browser and see the version 103
- you have the v103 installed

FullFTA

Messages : 55
Date d'inscription : 02/12/2009

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  toto179 le Jeu 7 Oct 2010 - 9:51

toto179 a écrit:
ftnonen a écrit:
toto179 a écrit:bonjour a tous
la premiere partie a fonctionner, mais la seconde non comme dgorge
et quand je lance telnet il me dit (permission denied), une idee?

J'ai mis les trois fichiers sur une clé usb :
MS400_100417_0148.img
Custom-KV-v100.tar.gz
Custom-KV-v103.tar.gz

Et ça a marché ! C'est ce que tu fais aussi ; ou bien tu as déjà installé précédemment la V100 ?

sur clé usb j'ai mis :MS400_100417_0148.img
et le :Custom-KV-v1.0.tar.gz

dou vient surement mon probleme,ou trouver le Custom-KV-v100.tar.gz
et merci a toi


bonjour a tous
je pensse avoir reussie,comment en etre sur?
j'arrive avoir mes fichier partager de mon pc sur le lg
mes comment fait ont pour pouvoir avoir accés au fichier du lg du pc

toto179

Messages : 28
Date d'inscription : 31/01/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  tsunami78000 le Dim 10 Oct 2010 - 8:48

J'ai installé le pack mais le "power off" à la fin d'un enregistrement ne fonctionne pas...sur un enregistrement "continu", a la fin, mon ms400 affiche off en permanence, plus d'image à l'écran, et le HDD tourne toujours...fonction power off à revoir...
Et vous, même problème ?

tsunami78000

Messages : 26
Date d'inscription : 15/02/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Karlemagne le Dim 10 Oct 2010 - 17:00

Merci pour la remise à disposition des fichiers. La 1ère étape s'est effectuée correctement, seulement la 2ème, il a fallu que je le fasse manuellement en Telnet comme indiqué dans les autres posts. Par contre, comment puis-je faire pour accéder au dossiers du LG à partir du PC pour pouvoir faire des copies?

Merci d'avance pour vos réponses.

Karlemagne

Messages : 41
Date d'inscription : 02/12/2009
Age : 40

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  toto179 le Dim 10 Oct 2010 - 18:34

en telnet,il ne me donne pas la permission.
1 jour sa marche et un autre sa veut pas scratch

toto179

Messages : 28
Date d'inscription : 31/01/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  xandre27 le Mar 12 Oct 2010 - 22:18

J'ai eu plusieurs problèmes avec ce firmware... scratch

- Power Off --> Plantage : Off reste affiché --> obligé de débranché le LG
- Si on a 2 programmes l'un après l'autre (1 h d'écart par ex) sur 2 chaines différentes, le 2ème peut être défectueux. Il enregistre le début de la 1ère chaine et plante --> message à la lecture "video non supportée".
- Impossible de reformater un DD. --> demande de reformatage au démarrage et à chaque formatage il redémarre le LG --> boucle.
- Problème de lecture de certaine vidéo HD (x264)

Bref, j'ai réinstallé le firmware officiel B mis à disposition par Seb@stien. Et là plus de souci :sunny
- Le LG s'éteint correctement
- J'ai réussi à reformater mon DD
- Mes 2 programmes fonctionnent
- Mes videos HD (x264) sont lues parfaitement pr le LG

Donc merci Seb@stien.

PS : Seb@stien, le firmware C ne veut pas s'installer ... une idée ?

xandre27

Messages : 7
Date d'inscription : 30/09/2010
Age : 38

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  zed57fr le Jeu 14 Oct 2010 - 11:01

tsunami78000 a écrit:J'ai installé le pack mais le "power off" à la fin d'un enregistrement ne fonctionne pas...sur un enregistrement "continu", a la fin, mon ms400 affiche off en permanence, plus d'image à l'écran, et le HDD tourne toujours...fonction power off à revoir...
Et vous, même problème ?

Oui même problème de blocage sur MS400.
Est ce que l'auteur est au courant ?
Une correction de prévu ?

zed57fr

Messages : 28
Date d'inscription : 11/03/2010

Revenir en haut Aller en bas

Custom 3 = problème d'arrêt toutes les 3 heures.

Message  stephane_lyon le Jeu 14 Oct 2010 - 11:31

Depuis la mise à jour avec la Version 103, mon MS450H s'arrête systématiquement au bout de 3 heures de fonctionnement, même sans faire d'enregistrement ...

Avez-vous ce problème ?

stephane_lyon

Messages : 131
Date d'inscription : 31/01/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  murigny64 le Jeu 14 Oct 2010 - 11:48

stephane_lyon a écrit:Depuis la mise à jour avec la Version 103, mon MS450H s'arrête systématiquement au bout de 3 heures de fonctionnement, même sans faire d'enregistrement ...

Avez-vous ce problème ?

Ca c'est une histoire de "autopower off" dans le pipemanagement Cool
Perso, j'ai viré le pipemanagement dans le rcS, c'etait trop le brin et ca marchait pas avec les codes telco.
La seul chose qui m'interresse dans ce firm, c'est l'interface web cyclops

murigny64

Messages : 265
Date d'inscription : 11/12/2009

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  stephane_lyon le Jeu 14 Oct 2010 - 19:14

murigny64 a écrit:
stephane_lyon a écrit:Depuis la mise à jour avec la Version 103, mon MS450H s'arrête systématiquement au bout de 3 heures de fonctionnement, même sans faire d'enregistrement ...

Avez-vous ce problème ?

Ca c'est une histoire de "autopower off" dans le pipemanagement Cool
Perso, j'ai viré le pipemanagement dans le rcS, c'etait trop le brin et ca marchait pas avec les codes telco.
La seul chose qui m'interresse dans ce firm, c'est l'interface web cyclops

Y a un tuto pour virer ce truc dans le rcS ?

C'est bon j'ai trouvé avec VI /usr/local/etc/rcS

Code:
# Start PipeManagement                                                         
#/usr/local/etc/PipeManagement/PipeManagement &                               

stephane_lyon

Messages : 131
Date d'inscription : 31/01/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  sissous le Sam 16 Oct 2010 - 21:11

Yellow Very Happy

1. Est-ce qu'il y a un moyen pour enlever pipe management ou mieux le désactiver par l'interface web mais pour les non initiés (comprendre les nuls Sad ) ?

2. Moi j'ai parfois des problèmes de bocage sur OFF et de boucle au démarrage HELLO WAIT HELLO WAIT, mais le plus galère c'est que mon Goto ne fonctionne plus du tout. Quand la lecture reprends là ou j'ai demandé par le Goto, ça saute de 30s en 30s environ et impossible de revenir à la lecture normale Evil or Very Mad.

Quelqu'un a une idée ?

A+

sissous

Messages : 52
Date d'inscription : 04/12/2009

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  ftnonen le Sam 16 Oct 2010 - 21:32

sissous a écrit:Yellow Very Happy

1. Est-ce qu'il y a un moyen pour enlever pipe management ou mieux le désactiver par l'interface web mais pour les non initiés (comprendre les nuls Sad ) ?

2. Moi j'ai parfois des problèmes de bocage sur OFF et de boucle au démarrage HELLO WAIT HELLO WAIT, mais le plus galère c'est que mon Goto ne fonctionne plus du tout. Quand la lecture reprends là ou j'ai demandé par le Goto, ça saute de 30s en 30s environ et impossible de revenir à la lecture normale Evil or Very Mad.

Quelqu'un a une idée ?

A+

J'ai découvert il y a peu que la flèche vers la droite de ma télécommande faisait avancer par pas de 30s ! Surprised
Celle de gauche fait reculer , Avant j'utilisais la touche scan.
C'est quoi le goto ?

ftnonen

Messages : 62
Date d'inscription : 08/02/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Jacky67 le Sam 16 Oct 2010 - 21:42

Ben comme son nom l'indique (en anglais, il est vrai Wink) la touche <GOTO> sert à aller directement à un endroit désiré (en heures, minutes et secondes) d'une vidéo que tu es en train de lire.

Tu appuies sur la touche <GOTO>, puis avec les flêches gauche ou droite tu sélectionnes le groupe (heures, minutes, ou secondes) que tu veux modifier et tu peux entrer directement les valeurs que tu veux avec le clavier numérique.

Remarque : tu peux aussi utiliser les flêches vers le haut et vers le bas pour modifier les valeurs de chaque groupe.

Jacky67

Messages : 420
Date d'inscription : 11/02/2010
Age : 26

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  ftnonen le Sam 16 Oct 2010 - 22:07

Jacky67 a écrit:Ben comme son nom l'indique (en anglais, il est vrai Wink) la touche <GOTO> sert à aller directement à un endroit désiré (en heures, minutes et secondes) d'une vidéo que tu es en train de lire.

Tu appuies sur la touche <GOTO>, puis avec les flêches gauche ou droite tu sélectionnes le groupe (heures, minutes, ou secondes) que tu veux modifier et tu peux entrer directement les valeurs que tu veux avec le clavier numérique.

Remarque : tu peux aussi utiliser les flêches vers le haut et vers le bas pour modifier les valeurs de chaque groupe.

Merci , je n'avais pas vu cette touche !!! Very Happy

ftnonen

Messages : 62
Date d'inscription : 08/02/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  stephane_lyon le Dim 17 Oct 2010 - 8:40

sissous a écrit:Yellow Very Happy

1. Est-ce qu'il y a un moyen pour enlever pipe management ou mieux le désactiver par l'interface web mais pour les non initiés (comprendre les nuls Sad ) ?

2. Moi j'ai parfois des problèmes de bocage sur OFF et de boucle au démarrage HELLO WAIT HELLO WAIT, mais le plus galère c'est que mon Goto ne fonctionne plus du tout. Quand la lecture reprends là ou j'ai demandé par le Goto, ça saute de 30s en 30s environ et impossible de revenir à la lecture normale Evil or Very Mad.

Quelqu'un a une idée ?

A+

C'est dans le post juste au dessus.

Si tu ne te sens pas de la faire, ne le fait pas !!!!

Tu te connectes via "telnet <adresse ip du LG>" depuis ton PC/Mac,
Quand tu as l'invite Login tu tapes "root"
Pour le passsword "mugung"
Ensuite tu tapes : "VI /usr/local/etc/rcS"
A partir de là tu es dans un éditeur de texte, attention il est très important de ne rien modifier dans ce fichier sous peine de ne plus pouvoir démarrer le LG ...
Sauf que pour enlever le PipeManagement tu peux modifier une ligne tout en bas :

ce déplacer avec les flèches devant la ligne ci-dessous, ensuite faire "i" pour entrer en mode insertion, ajouter le # devant la ligne appuyer sur ESC pour sortir du mode insertion, et enfin taper ":wq" pour enregistrer et sortir de VI.

#/usr/local/etc/PipeManagement/PipeManagement & <-- sur cette ligne tu rajoutes un # devant cela suffit pour quelle ne soit pas executée.

Voilà ce que cela donne sur un Mac :

Code:
iMacAlu:~ stephaned$ telnet 192.168.1.11
Trying 192.168.1.11...
Connected to 192.168.1.11.
Escape character is '^]'.
Venus login: root
Password:
root@Venus:~# vi /usr/local/etc/rcS

Ci-dessous le fichier rsC complet :

Code:


#!/bin/sh

# Create tty devices
/bin/mknod /dev/tty0 c 0 7
/bin/mknod /dev/tty1 c 1 7
/bin/mknod /dev/tty2 c 2 7
/bin/mknod /dev/tty3 c 3 7
/bin/mknod /dev/tty4 c 4 7

# Some magic stuff - disable this and device will NOT boot anymore
dd if=/Test.fat of=/dev/rd/0
mount -t vfat /dev/rd/0 /mnt/rd
swapon /mnt/rd/swap.img

# Enable tmp for all but temporary files
/bin/chmod 1777 /tmp

# Load SATA driver
/sbin/modprobe sata_mars &

# Load alternative IRCD module
insmod /usr/local/etc/kernel/venus_ir_new.ko

#rm -f /usr/local/etc/dvdplayer/VenusSetup.dat
ln -s /dev/cdroms/cdrom0 /dev/cdrom0
ln -s /dev/cdrom0 /dev/dvd                                       
ln -s /mnt/dvdvr /dev/dvdvr                                     
                                                                 
# This variable tells DvdPlayer the firmware URL for internet updating
export LIVEUPDATE_URL=                                               
DEFAULT_AP_DIR=/usr/local/bin                                       
                                                                     
touch /tmp/command_sender.txt                                       
                                                                     
if [ -f $DEFAULT_AP_DIR/DvdPlayer ] && [ -x $DEFAULT_AP_DIR/DvdPlayer ]; then
        cd $DEFAULT_AP_DIR                                                 
        if [ -f $DEFAULT_AP_DIR/RootApp ] && [ -x $DEFAULT_AP_DIR/RootApp ]; then
                echo Running dvdplayer with RootApp                             
                tail -f /tmp/command_sender.txt | ./RootApp DvdPlayer &         
        else                                                                   
                echo Running dvdplayer                                         
                tail -f /tmp/command_sender.txt | ./DvdPlayer &                 
        fi                                                                     
        echo " " >> /tmp/command_sender.txt                                     
else                                                                           
        /usr/local/etc/dvdplayer/script/run_tail                               
fi                                                                             
                                                                               
SIGNATURE=`dd if=/dev/mtdblock/0 bs=8 count=1`                                 
if [ "$SIGNATURE" != "VERONA__" ]; then
        echo This is not the first time booting up. No need to write the magic into flash
        let size="0x"`grep mtd3 /proc/mtd | cut -d " " -f2`                             
        let size=size-0x120000                                                         
        let size=size+130816                                                           
        let size=size/4                                                                 
        MAGIC=`dd if=/dev/mtdblock/3 bs=4 skip=$size count=1`                           
        if [ "$MAGIC" = "babe" ]; then                                                 
                echo This is not the first time booting up. No need to write the magic into flash
        else                                                                                   
                dd if=/usr/local/etc/magic of=/dev/mtdblock/3 bs=4 seek=$size count=1           
                echo "This is the first time booting up. Write the magic into flash"           
        fi                                                                                     
fi                                                                                             
                                                                                               
echo 2 /tmp/hdd/volumes/HDD1/ > /sys/realtek_boards/misc_operations                             
                                                                                               
# Start PipeManagement                                                                         
#/usr/local/etc/PipeManagement/PipeManagement &                                                 
                                                                                               
# Start all services                                                                           
/usr/local/etc/starthddservices.sh &                                                           

stephane_lyon

Messages : 131
Date d'inscription : 31/01/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  g6800gt le Dim 17 Oct 2010 - 21:27

Une petite précision sur ce firmware:

J'ai eu un petit soucis qui m'a obligé à changer le disque dur du LG. (rien à voir avec le LG mon soucis)
'ai alors voulu procéder à son formatage, mais ceci est impossible avec ce firmware.
Il n'effectue pas le formatage mais dit le contraire (ca prend toute façon moins de 5 secondes au lieu des 5 minutes normalement) et demande de redémarrer.

Après redémarrage, il demande de nouveau de formater le disque et idem.
J'ai remit le firmware d'origine, et aucun soucis.
Mon disque est un WDC Green 1To, mais c'est pareil avec un Sata de 200Go Seagate.
Avec le firmware custom, je n'arrive pas formater de disque. Sad

Je ne dois pas être le seul je pense. Wink

g6800gt

Messages : 9
Date d'inscription : 30/09/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Contenu sponsorisé Aujourd'hui à 2:08


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum