Bug démarrage en boucle

Voir le sujet précédent Voir le sujet suivant Aller en bas

Bug démarrage en boucle

Message  sissous le Jeu 30 Sep 2010 - 21:45

Salut,

Tout allait bien, hier soir, j'ai préparé quelques enregistrements à partir de la console Web, j'ai saisi une date à la main pour le 3 Octobre et j'ai saisi 3.10.2010 alors que j'ai remarqué pour les autres ou j'ai utilisé le calendrier que le format c'est plutot 03.10.2010. J'ai pas pu modifier et j'ai laissé comme ça.
C'est la seule chose pas normale que j'ai fait hier.

Ce soir, impossible de démarrer Evil or Very Mad : ca tourne entre le logo LG (HELLO) puis il affiche WAIT et il recommence sur le Logo HELLO et WAIT ... sans fin pale.
Je pense vraiment pas que ça puisse être lié à ma programmation.

J'ai tout débranché attendu 10min et rebarnché : idem.
Touche reset : idem ...

A part de réinstaller le firmware, vous voyez une piste ?
Merci

sissous

Messages : 52
Date d'inscription : 04/12/2009

Revenir en haut Aller en bas

Re: Bug démarrage en boucle

Message  Jacky67 le Jeu 30 Sep 2010 - 22:55

Bonjour,

Bon, je n'y comprends rien du tout à tout ces trucs de firmware alternatif donc je ne vais pas être très utile... Embarassed mais peut-être peux-tu essayer sans le disque dur ?

Jacky67

Messages : 420
Date d'inscription : 11/02/2010
Age : 26

Revenir en haut Aller en bas

Re: Bug démarrage en boucle

Message  Seb@stien le Ven 1 Oct 2010 - 7:20

Salut,

Lorsque je faisais des recherches sur la base de données des enregistrements (fichier .db) j'ai eu un redémarrage en boucle à cause d'une mauvaise saisie à l'intérieur de celui ci.

Seule solution pour moi la réinstalation du firmware ! C'est même grace à cette "erreur" que j'ai trouvé comment réinstaller le firmware sans accès au LG (voir mon post en cas de corruption de NAND).

Bon courage

Seb@stien

Seb@stien
Admin
Admin

Messages : 568
Date d'inscription : 02/12/2009
Age : 38
Localisation : 95

Revenir en haut Aller en bas

Re: Bug démarrage en boucle

Message  sissous le Ven 1 Oct 2010 - 13:56

Nickel Seb Razz

J'ai suivi ton tuto et tout remarche ... enfin je dois reparamétrer, mais comme tu dis mon LG revit Very Happy

J'avais essayé sans le disque avant et non ça n'a pas marché.

Pour info, au cas ou tu mettes à jour ton post-it :
- je devais débrancher car dès que je pluggais, il partait en vrille, donc j'ai considéré que quand tu dis allumer le LG, moi je le rebranchais Surprised
- sur l'étape 2, à priori tout firmware fonctionne, pas que 0118.img. J'ai utilisé le dernier Tcheko-espagnol Very Happy
- peut-être préciser que l'update peut être long car après avoir passé des dizaines de minutes à voir la boucle HELLO WAIT HELLO WAIT ... on stress dès qu'on WAIT un petit peu trop Very Happy moi ça a du prendre 5 à 7 minutes.

Sinon encore merci pour tout ce que tu as apporté pour les modifs du LG et content que tu sois toujours là après ton déménagement (j'ai suivi bounce).
A+

[update] : le temps d'écrire ce message, tout s'était freezé ... pas moyen de confirmer zone Europe dans la config ... le LG ne recoit pas le signal de la telco. La j'ai redémarré un update ... 6 min d'update confirmé.
Après, le paramétrage, j'ai fait aussi vite que possible, mais il s'est refreezé sur la drenière étape ... il accès à la clé USB qui clignote, mais je vois rien bouger à l'écran.
Je vais retenter en faisant OK OK OK à fond pour le paramétrage, mais je pense que j'ai un soucis ...
C'est bon en allant à fond, j'arrive à sortir du menu init, mais après redémarrage, a nouveau freeze. Je vais enlever la clé, mais je sais pas si la procédure d'instal tcheko-espagnole est allée au bout ...
Pour info, j'ai utilisé un clé 64Mo (si si !) en FAT32.
Bon ca a l'air d'aller, je sais pas ce qu'elle freezait la clé ... encore merci !

sissous

Messages : 52
Date d'inscription : 04/12/2009

Revenir en haut Aller en bas

Re: Bug démarrage en boucle

Message  g6800gt le Dim 10 Oct 2010 - 13:39

J'ai eu le même soucis.
Lors de la première étape après le flash, sur les premiers réglages, il faut enlever la clef usb, faute de quoi, le LG bloque et n'analyse plus les signaux de télécommande.
Lorsque la config est réglée, et qu'il demande confirmation, avant de confirmer, il faut remettre la clef usb, pour pouvoir terminer l'instal (redémarrage au bout de 5 minutes), sinon le serveur web ne sera pas installé. Neutral

J'ai mit longtemps à trouver que la clef était la fautive.

PS: et je suis aussi "victime" de ce problème de blocage entre WAIT et HELLO de manière assez récurrente. (10/15 jours)

g6800gt

Messages : 9
Date d'inscription : 30/09/2010

Revenir en haut Aller en bas

Re: Bug démarrage en boucle

Message  sissous le Mar 12 Oct 2010 - 13:44

Moi je touche du bois Wink, j'ai pas eu à réinstaller et je n'ai plus ce bug de démarrage en boucle.

En revanche, depuis j'ai eu 2 fois un bug d'arrêt intempestif affraid: le LG s'arrête tout seul en cours de visionnage (et pas d'enregistrement en cause).
J'ai aussi eu 2 fois le cas ou je veux l'allumer et il est bloqué sur OFF au niveau de son afficheur pale ... seule solution : débrancher / rebrancher.

Pas super, mais rien de trop ennuyeux jusqu'ici Smile

sissous

Messages : 52
Date d'inscription : 04/12/2009

Revenir en haut Aller en bas

Re: Bug démarrage en boucle

Message  james56 le Mar 12 Oct 2010 - 14:01

Bonjour,

J'ai installé le firmware custom v3 et j'ai aussi constaté l'extinction automatique pendant un visionnage d'enregistrement (2 fois).
J'ai également le blocage sur off à l'extinction (1 fois sur 5 environ) mais je l'avais aussi avant la mise à jour (mais moins souvent).

james56

Messages : 30
Date d'inscription : 15/01/2010
Age : 53
Localisation : Bretagne

Revenir en haut Aller en bas

Re: Bug démarrage en boucle

Message  g6800gt le Mar 12 Oct 2010 - 20:21

Donc si j'en crois (synthétiquement) les dires d'un peu tout le monde, il semblerait que les bugs seraient dûs non pas aux firmwares, mais plutôt à un soucis antécédent.

Serais-je alors le seul pour qui ces blocages seraient apparus seulement avec le firmware modifié?
Je n'avais absolument aucun soucis avant, et ce pendant 6 mois.

(précision, je ne cherche pas un coupable, mais une solution évidemment Wink )

Je n'ai jamais eu de soucis d'extinction auto avec aucun firmware.
Le seul soucis que j'ai c'est celui là, blocage de temps en temps sans raison apparente (à l'allumage en fait).
je suis sûr qu'il s'agit pour chaque personne victime de ce redémarrage en boucle, du même problème et donc de la même cause.

C'est vraiment agaçant, car s'il s'agissait simplement de se pencher et de rester 5 secondes sur un bouton une fois de temps en temps, mais bon faut se refarcir tous les réglages c'est pas drôle.
Heureusement que le concepteur a eu l'excellente idée de mettre la restauration des chaines en trois clics sur un serveur Web !
Sinon je pense qu'il serait repartir dans la tronche du vendeur ! clown

Si quelqu'un a une idée sur une éventuelle solution... Wink

g6800gt

Messages : 9
Date d'inscription : 30/09/2010

Revenir en haut Aller en bas

Re: Bug démarrage en boucle

Message  sissous le Mar 12 Oct 2010 - 23:03

Salut g6800gt

Moi je suis plutôt comme toi, je n'avais pas de pb avant, même si je n'avais pas fait une utilisation particulièrement intensive, mais quand même.
D'accord avec toi que ça doit être la même cause qui fait :
- OFF tout seul en visionnage
- blocage sur OFF quand on veut revenir (peut-être à l'issu un enregistrement)
- boucle HELLO WAIT HELLO WAIT

En attandant ... ben WAIT and see rabbit

sissous

Messages : 52
Date d'inscription : 04/12/2009

Revenir en haut Aller en bas

Re: Bug démarrage en boucle

Message  g6800gt le Mar 12 Oct 2010 - 23:05

Ouais enfin je dirais plutôt, WAIT and HELLO ! Embarassed

Merci de ton soutien, au moins de me sentir moins seul face à cette bête m'aide un peu.
Si jamais quelqu'un d'ingénieux a besoin de testeur pour identifier le soucis, je suis volontaire !

Merci d'avance !

g6800gt

Messages : 9
Date d'inscription : 30/09/2010

Revenir en haut Aller en bas

Re: Bug démarrage en boucle

Message  g6800gt le Mer 13 Oct 2010 - 18:12

Tiens une autre nouveauté du jour:

Impossible via les boutons chaine suivante/précédente ou bien les flèches de dépasser le canal 11 dans le sens montée, ou 13 en descente... confused

Du déjà vu?

J'ai restauré les chaines, ca n'a marché qu'une fois, puis rebelotte.
je sens que je vais être obligé de réinstaller de nouveau... pale

g6800gt

Messages : 9
Date d'inscription : 30/09/2010

Revenir en haut Aller en bas

Re: Bug démarrage en boucle

Message  Contenu sponsorisé Aujourd'hui à 2:55


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum