Problème de connexion en HDMI entre le MS400H et les TV Sony W5xxx (modèles 2009)

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème de connexion en HDMI entre le MS400H et les TV Sony W5xxx (modèles 2009)

Message  Mike340 le Mar 8 Déc 2009 - 1:35

Voici mes explications envoyées au SAV de LG

Problèmes rencontrés avec le LG MS400H branché en HDMI sur un TV Sony 40W5500 (modèle 2009).

1) Si le téléviseur est allumé avant l’initialisation du LG MS400H, l’image s’affiche en Rose et Blanc et il n’y a pas de son,
l’audio HDMI n’est pas reçu par le téléviseur et le TV reçoit une image en 576p au lieu d’être en 1080p ???

2) Si on passe alors le TV sur OFF puis sur ON, les couleurs deviennent normales et le son revient.
Par contre l’image reçue en provenance du MS400 est en 480p et non en 1080p ???
Impossibilité de passer en résolution manuelle.

Conclusion: La résolution AUTO sur la HDMI ne commute donc pas en 1080p comme prévu.
La différence est nettement visible avec de l'aliasing sur les diagonales au lieu du lissage parfait en 1080p

Par contre en se connectant sur la TV en utilisant la sortie "composantes" (3 cinch) aucun problème pour avoir du 1080p.


Nota :

Tests de branchements d'autres appareils montés en HDMI sur mon téléviseur Sony 40W5500 sans problème:

1) Lecteur Blu-ray Sony BDP S360 (sorti en juillet 2009)
2) Western Digital TV HD media player (sorti en novembre 2008)
3) Wyplayer (Enregistreur TNT HD et lecteur multimedia) (sorti en mai 2009)
4) Lecteur de DVD Philips DVP3360 (nouveau modèle sorti cet automne 2009)

Je possède un modèle 40W5500, mais d'autres utilisateurs ayant un modèle comparable, c'est-à-dire de la série xxW5xxx (modèles 2009) ont le même problème.


Dernière édition par Mike340 le Mar 8 Déc 2009 - 23:57, édité 1 fois

Mike340

Messages: 40
Date d'inscription: 08/12/2009
Localisation: Montpellier

Revenir en haut Aller en bas

Re: Problème de connexion en HDMI entre le MS400H et les TV Sony W5xxx (modèles 2009)

Message  Youpla le Mar 8 Déc 2009 - 15:50

Problème confirmé sur mon 40w5500. Image rose et 480p.

Que se passe-t'il si on intercale un ampli HDMI entre la TV et le LG ? je n'ai qu'un câble HDMI donc je ne peux pas tester moi-même.

J'ajoute la freebox HD à la liste des lecteurs qui fonctionnent avec mon bravia (en 1080i).

Youpla

Messages: 96
Date d'inscription: 04/12/2009
Age: 38
Localisation: Lyon

Revenir en haut Aller en bas

Réponse du SAV LG - 9 décembre 2009

Message  Mike340 le Mer 9 Déc 2009 - 20:39

Problèmes rencontrés avec le LG MS400H branché en HDMI sur un TV Sony 40W5500 (modèle 2009).

Réponse du SAV LG aujourd'hui 9 décembre 2009 18H:

Nous avons accusé réception de votre mail.

Nous avons envoyé votre demande à notre responsable des produits multimedia.
Nous reviendrons vers vous des que nous aurons une réponse.

Le dossier porte le numéro: CNE091209867095

Je vous prie d'agréer,Monsieur,l'expression de nos salutations distinguées.

LG service clientèle.


Service Client LG, Valerie
3260 dites LG (ou tapez 54) du lundi au vendredi de 8H à 20H

Mike340

Messages: 40
Date d'inscription: 08/12/2009
Localisation: Montpellier

Revenir en haut Aller en bas

Re: Problème de connexion en HDMI entre le MS400H et les TV Sony W5xxx (modèles 2009)

Message  pit_oups le Ven 11 Déc 2009 - 22:47

Alors ...

J'ai le même problème avec un sony série Z5500 (2009)

En fait,

1. il faut allumer le LG avant le téléviseur et attendre qu'il affiche HOME pour allumer le téléviseur.
2. il faut éteindre le téléviseur (et bien attendre) avant d'éteindre le LG.

Sinon plantages assuré. De plus en cas de plantage et d'impossibilité de changer la résolution sur le LG, il faut alors débrancher le câble HDMI et le rebrancher. On reprend alors la main ... Allez comprendre pourquoi.
Je suis a moins de 15 jours de mon achat a la FNAC ... je considère sérieusement un remboursement. Dommage pour un produit qui est prometteur. Sad

pit_oups

Messages: 3
Date d'inscription: 11/12/2009

Revenir en haut Aller en bas

Re: Problème de connexion en HDMI entre le MS400H et les TV Sony W5xxx (modèles 2009)

Message  Seb@stien le Ven 11 Déc 2009 - 22:52

Je me demande si avec un cable HDMI < 1.2a (donc non CEC : 1.0, 1.1 ou 1.2) ça ferait la même chose ?

Y'en a pas un vieux qui traine dans un coin pour ceux qui ont le problème ?

Seb = = = o>°o

Seb@stien
Admin
Admin

Messages: 549
Date d'inscription: 02/12/2009
Age: 36
Localisation: 95

Revenir en haut Aller en bas

Re: Problème de connexion en HDMI entre le MS400H et les TV Sony W5xxx (modèles 2009)

Message  Youpla le Ven 11 Déc 2009 - 23:23

pit_oups a écrit:Alors ...

J'ai le même problème avec un sony série Z5500 (2009)

En fait,

1. il faut allumer le LG avant le téléviseur et attendre qu'il affiche HOME pour allumer le téléviseur.
2. il faut éteindre le téléviseur (et bien attendre) avant d'éteindre le LG.

Sinon plantages assuré. De plus en cas de plantage et d'impossibilité de changer la résolution sur le LG, il faut alors débrancher le câble HDMI et le rebrancher. On reprend alors la main ... Allez comprendre pourquoi.
Je suis a moins de 15 jours de mon achat a la FNAC ... je considère sérieusement un remboursement. Dommage pour un produit qui est prometteur. Sad

Tu peux déjà écrire à LG là :
http://gsfs-eu.lge.com/gsfs.laf.bz.cn.gcsc.GcscContactUs.laf?through=gcsc&corporation=LGEFS&country=FR&language=fr&systemClassCode=B2C&oldGcscEmailNo=

On est déjà plusieurs à l'avoir fait.

Youpla

Messages: 96
Date d'inscription: 04/12/2009
Age: 38
Localisation: Lyon

Revenir en haut Aller en bas

Re: Problème de connexion en HDMI entre le MS400H et les TV Sony W5xxx (modèles 2009)

Message  Mike340 le Sam 12 Déc 2009 - 1:47

pit_oups a écrit:Alors ...

J'ai le même problème avec un sony série Z5500 (2009)

En fait,

1. il faut allumer le LG avant le téléviseur et attendre qu'il affiche HOME pour allumer le téléviseur.
2. il faut éteindre le téléviseur (et bien attendre) avant d'éteindre le LG.

Sinon plantages assuré. De plus en cas de plantage et d'impossibilité de changer la résolution sur le LG, il faut alors débrancher le câble HDMI et le rebrancher. On reprend alors la main ... Allez comprendre pourquoi.
Je suis a moins de 15 jours de mon achat a la FNAC ... je considère sérieusement un remboursement. Dommage pour un produit qui est prometteur. Sad

En attendant une solution, tu peux te brancher sur la sortie "composantes" (3 cinch)
Ca marche très bien en utilisant un câble vidéo ordinaire Jaune Blanc Rouge en utilisant la correspondance Vert Bleu Rouge
Il faut malheureusement ajouter aussi un câble pour le son.

Mike340

Messages: 40
Date d'inscription: 08/12/2009
Localisation: Montpellier

Revenir en haut Aller en bas

Re: Problème de connexion en HDMI entre le MS400H et les TV Sony W5xxx (modèles 2009)

Message  pit_oups le Sam 12 Déc 2009 - 2:17

Merci pour le conseil, j'avais vu mais bon, je vais arrêter les frais ... retour fnac pour remboursement demain Smile J'avais reussi une fois a revenir en 1080 en HDMI mais la plus moyen .. ca fait 4 heures que j'y travaille. Je verrais plus tard si les choses s'arrangent.

pit_oups

Messages: 3
Date d'inscription: 11/12/2009

Revenir en haut Aller en bas

Re: Problème de connexion en HDMI entre le MS400H et les TV Sony W5xxx (modèles 2009)

Message  Mike340 le Sam 12 Déc 2009 - 14:06

pit_oups a écrit:Merci pour le conseil, j'avais vu mais bon, je vais arrêter les frais ... retour fnac pour remboursement demain Smile J'avais reussi une fois a revenir en 1080 en HDMI mais la plus moyen .. ca fait 4 heures que j'y travaille. Je verrais plus tard si les choses s'arrangent.
Bonjour,
J'ai eu la même expérience que toi, pendant mes tests qui ont duré au moins une journée sur le sujet, j'ai réussi quelques fois à passer en 1080 en HDMI sans avoir eu le temps de comprendre pourquoi, mais à chaque fois en arrêtant et remettant en route je retrouvais du 480p. Cela signifie quand même que le problème devrait se résoudre facilement.

Nota:
Mais puisque tu l'as acheté à la FNAC, tu n'as aucun problème pour le rapporter et en reprendre un plus tard.
Personnellement je n'achèterai plus chez Pixmania (comme chez CDiscount d'ailleurs) car, comme par hasard, demandé 48 h après réception du MS400H, je n'ai reçu le bon de retour que 8 jours après réception (d'où délai dépassé pour un remboursement, uniquement un avoir entre 8 et 14 jours). Il m'a fallu une succession d'échanges de mails avec eux tous les jours avant d'obtenir ce bon de retour, à mon avis c'est une technique volontaire chez Pixmania. J'ai eu un cas similaire en achetant 4Go de mémoire RAM TWIN chez CDiscount, qui, dés réception ne marchaient pas. Impossible de contacter CDiscount pendant au moins une semaine après réception d'un produit, obligé d'envoyer ces barettes chez le fabricant CORSAIR sans problème et garantie à vie.
Pour une fois, si je n'ai pas acheté à la FNAC, c'est que l'on ne trouve en magasin que le MS450H. Je tenais à un MS400H, car je trouve qu'un disque ça chauffe déjà un peu dans une boîte ce n'est pas la peine d'en rajouter un deuxième (le 250Go) dont l'intérêt n'est pas justifié.

Mike340

Messages: 40
Date d'inscription: 08/12/2009
Localisation: Montpellier

Revenir en haut Aller en bas

Re: Problème de connexion en HDMI entre le MS400H et les TV Sony W5xxx (modèles 2009)

Message  Youpla le Sam 12 Déc 2009 - 15:15

La rétractation sous 7 jours est une obligation légale pour toute vente par correspondance. Si d'une manière ou d'une autres ils t'ont empêché d'en bénéficier il faut contacter la répression des fraudes (maintenant c'est peut être un peu tard).

http://www.dgccrf.bercy.gouv.fr/consommation/commerce_electronique/index.htm

Je n'y ai jamais eu recours mais j'ai comme dans l'idée que le simple fait de mentionner ce lien dans tes échanges avec pixmania/cdiscount aurait débloqué la situation Wink

Et pour ma part, c'est en magasin Fnac que je n'achèterai plus. On paye le prix fort, le SAV est pitoyable, leurs produits sont mal sélectionnés (pas de filtre anti produit pourri) et si tu ne connais pas tes droits ils t'entubent.

Youpla

Messages: 96
Date d'inscription: 04/12/2009
Age: 38
Localisation: Lyon

Revenir en haut Aller en bas

Re: Problème de connexion en HDMI entre le MS400H et les TV Sony W5xxx (modèles 2009)

Message  pit_oups le Sam 12 Déc 2009 - 21:09

Il n'ont pas fait d'histoire me concernant ... remboursement direct. et discussion intéressante sur les + et - du produit.

Maintenant pour revenir sur le MS450H, c'est vraiment dommage car ce produit a un fort potentiel ... je pense qu'ils ont bâclé le travail pour une sortie avant Noël. Maintenant, wait & see. Voyons voir comment LG va gérer la crise. Basketball

pit_oups

Messages: 3
Date d'inscription: 11/12/2009

Revenir en haut Aller en bas

Re: Problème de connexion en HDMI entre le MS400H et les TV Sony W5xxx (modèles 2009)

Message  Youpla le Sam 12 Déc 2009 - 21:17

pit_oups a écrit:Il n'ont pas fait d'histoire me concernant ... remboursement direct. et discussion intéressante sur les + et - du produit.

Mais moi j'habite à Lyon, et à Lyon prendre le client pour un pigeon c'est une tradition.

Youpla

Messages: 96
Date d'inscription: 04/12/2009
Age: 38
Localisation: Lyon

Revenir en haut Aller en bas

Re: Problème de connexion en HDMI entre le MS400H et les TV Sony W5xxx (modèles 2009)

Message  Mike340 le Sam 12 Déc 2009 - 21:44

Youpla a écrit:
pit_oups a écrit:Il n'ont pas fait d'histoire me concernant ... remboursement direct. et discussion intéressante sur les + et - du produit.

Mais moi j'habite à Lyon, et à Lyon prendre le client pour un pigeon c'est une tradition.

Personnellement je n'ai pas encore eu de problème en demandant "rapidement" (toujours dans les 48h) un remboursement à la FNAC sur des produits divers, sauf DVD et logiciels ouverts, ce qui est logique.

Attention je plaisante: pourquoi, parce que Lyon, tradition, pigeon, ça rime ensemble...

Mike340

Messages: 40
Date d'inscription: 08/12/2009
Localisation: Montpellier

Revenir en haut Aller en bas

DES NOUVELLES OU UNE REPONCE ?

Message  gros loup le Ven 25 Déc 2009 - 14:25

Salut juste je viens aux nouvelles sur le probleme de l affichage en HDMI sur le sony bravia kdl40w5500 les mises a jour citées dans votre poste corrigent t'elles ce bug ? j ai post au sav lg en attendant ...

gros loup

Messages: 4
Date d'inscription: 21/12/2009

Revenir en haut Aller en bas

Re: Problème de connexion en HDMI entre le MS400H et les TV Sony W5xxx (modèles 2009)

Message  Mike340 le Sam 26 Déc 2009 - 4:00

gros loup a écrit:Salut juste je viens aux nouvelles sur le probleme de l affichage en HDMI sur le sony bravia kdl40w5500 les mises a jour citées dans votre poste corrigent t'elles ce bug ? j ai post au sav lg en attendant ...

Après avoir signalé le problème à LG et après avoir reçu une réponse du genre: "Problème signalé au responsable du produit", aucune autre réponse jusqu'à aujourd'hui.

Mike340

Messages: 40
Date d'inscription: 08/12/2009
Localisation: Montpellier

Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum