Me serait-je trompé ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Me serait-je trompé ?

Message  stan2410 le Sam 18 Déc 2010 - 0:15

Bonjour
Je suis depuis peu l'heureux proprietaire d'un ms 400h et d'un ecran Samsung compatible DLNA mais je pensais qu'il aurait communiquer entre eux.
Je m'explique ; mon objectif est de lire les fichiers enregistré par le lg par mon ecran situé dans une autre piece et ce par le biais du wifi
Est ce possible ??

stan2410

Messages : 11
Date d'inscription : 17/12/2010

Revenir en haut Aller en bas

Re: Me serait-je trompé ?

Message  Jacky67 le Sam 18 Déc 2010 - 3:18

Bonjour,

Je ne suis pas certain à 100%, mais à mon avis ce n'est pas faisable tel quel car les deux appareils ont uniquement des clients DLNA, et il faut bien un serveur quelque part. Wink

Jacky67

Messages : 420
Date d'inscription : 11/02/2010
Age : 26

Revenir en haut Aller en bas

Re: Me serait-je trompé ?

Message  stephane_lyon le Sam 18 Déc 2010 - 12:23

stan2410 a écrit:Bonjour
Je suis depuis peu l'heureux proprietaire d'un ms 400h et d'un ecran Samsung compatible DLNA mais je pensais qu'il aurait communiquer entre eux.
Je m'explique ; mon objectif est de lire les fichiers enregistré par le lg par mon ecran situé dans une autre piece et ce par le biais du wifi
Est ce possible ??

C'est possible, mais il faut installer un serveur Upnp sur le LG

http://ms450h.forumactif.com/t45-installer-un-serveur-dlna-upnp-compatible-xbox-360-ps3

stephane_lyon

Messages : 131
Date d'inscription : 31/01/2010

Revenir en haut Aller en bas

Re: Me serait-je trompé ?

Message  stan2410 le Sam 18 Déc 2010 - 16:32

Ben justement il y a une etape que je ne comprend pas du tout : lancer la commande binaire Embarassed

stan2410

Messages : 11
Date d'inscription : 17/12/2010

Revenir en haut Aller en bas

Re: Me serait-je trompé ?

Message  Jacky67 le Sam 18 Déc 2010 - 16:36

Vous parlez de l'étape n° 3 du tuto de Seb :
Seb@stien a écrit:Etape 3 : Lancer le binaire : "./twonkymediaserver" dans le répertoire d'installation
Edit : se lance mieux par la commande ./twonkymedia -D (daemon...)

As-tu essayé de simplement taper la commande ./twonkymediaserver sans oublier de te mettre avant dans le dossier qui contient le programme en question ?

Jacky67

Messages : 420
Date d'inscription : 11/02/2010
Age : 26

Revenir en haut Aller en bas

Re: Me serait-je trompé ?

Message  stan2410 le Sam 18 Déc 2010 - 18:04

C'est ça le probleme je ne sais pas ou et avec quoi tapez cette ligne Sad

stan2410

Messages : 11
Date d'inscription : 17/12/2010

Revenir en haut Aller en bas

Re: Me serait-je trompé ?

Message  Jacky67 le Sam 18 Déc 2010 - 18:48

- où : ben à l'endroit où tu as mis le contenu décompressé du fichier ZIP à l'étape n° 2.
- avec quoi : ben avec le clavier de ton ordi. Wink

Jacky67

Messages : 420
Date d'inscription : 11/02/2010
Age : 26

Revenir en haut Aller en bas

Re: Me serait-je trompé ?

Message  stan2410 le Sam 18 Déc 2010 - 19:47

avec quoi : ben avec le clavier de ton ordi.
ca je m'en doutais bien Very Happy Very Happy mais avec quel programme c'est ca la question Question

stan2410

Messages : 11
Date d'inscription : 17/12/2010

Revenir en haut Aller en bas

Re: Me serait-je trompé ?

Message  Jacky67 le Sam 18 Déc 2010 - 20:11

C'est justement le programme que tu dois lancer en fait, donc ça ne se lance pas avec un autre programme mais simplement par la commande donnée dans le tuto.

Jacky67

Messages : 420
Date d'inscription : 11/02/2010
Age : 26

Revenir en haut Aller en bas

Re: Me serait-je trompé ?

Message  stan2410 le Sam 18 Déc 2010 - 21:43

Tant pis si je passe pour une quiche Rolling Eyes
Voici ce que je fais :
Je suis ce tuto :http://ms450h.forumactif.com/t124-interface-web-lg-ms400-v03-services-ftp-nas-etc
pour acceder au ms via mon ordi
Tout se passe bien sauf que si je tente un reboot je tombe sur une page pas accessible (normal ou pas Question ) en tous cas mon disque dur apparait dans mes favoris reseau
De la je decompresse le fichier zip dans un repertoire et a partir de la je ne comprend plus quand je double clique , on me demande avec quoi l'ouvrir etc
Mon probleme ne vient de mon interface web que ne fonctionne pas (reboot inoperant) ne faut il pas une connexion ftp ( je ne sais ce que c'est , c'est en copie d'ecran la :http://ms450h.forumactif.com/t124p15-interface-web-lg-ms400-v03-services-ftp-nas-etc derniere image
En tous cas merçi pour votre aide

stan2410

Messages : 11
Date d'inscription : 17/12/2010

Revenir en haut Aller en bas

Re: Me serait-je trompé ?

Message  Seb@stien le Dim 19 Déc 2010 - 0:54

Salut,

A mon avis tu n'as pas essayé de lancer Putty ?
Putty te permet d'avoir une interface de ligne de commandes pour taper ta commande ! et je pense que c'est ça que tu as zappé !
Il te faut un minimum de connaissance linux

Seb@stien

Seb@stien
Admin
Admin

Messages : 568
Date d'inscription : 02/12/2009
Age : 38
Localisation : 95

Revenir en haut Aller en bas

Re: Me serait-je trompé ?

Message  stan2410 le Dim 19 Déc 2010 - 11:09

effectivement j'ai telechargé Putty et il faut quelque connaissances en info (que je n'ais pas ) je vais m'orienté vers une solution materiel dans un autre sujet
Encore merçi pour votre aide

stan2410

Messages : 11
Date d'inscription : 17/12/2010

Revenir en haut Aller en bas

Re: Me serait-je trompé ?

Message  stan2410 le Mar 21 Déc 2010 - 15:47

J'ai invité un collegue qui s'y connait un peu en info mais il a buté dans putty sur le mot de passe a mettre (et peut etre aussi sur le loggin) si quelq'un a une piste ....

stan2410

Messages : 11
Date d'inscription : 17/12/2010

Revenir en haut Aller en bas

Re: Me serait-je trompé ?

Message  murigny64 le Mar 21 Déc 2010 - 16:14

stan2410 a écrit:J'ai invité un collegue qui s'y connait un peu en info mais il a buté dans putty sur le mot de passe a mettre (et peut etre aussi sur le loggin) si quelq'un a une piste ....

Putty en mode ssh:

login: root
mdp: mugung

study

murigny64

Messages : 265
Date d'inscription : 11/12/2009

Revenir en haut Aller en bas

Re: Me serait-je trompé ?

Message  stan2410 le Mar 21 Déc 2010 - 17:01

ca marche pas Crying or Very sad
Il me met : network error connection refused.
En fait c'etait en telnet que le colegue avait accés mais impossible de taper quoi que ce soit dans mot de passe...
Je sais on est des boulets Laughing

stan2410

Messages : 11
Date d'inscription : 17/12/2010

Revenir en haut Aller en bas

Re: Me serait-je trompé ?

Message  Contenu sponsorisé Aujourd'hui à 9:47


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum