Gros problème depuis passage HD le 05/04

Voir le sujet précédent Voir le sujet suivant Aller en bas

Gros problème depuis passage HD le 05/04

Message  Marc-57 le Mar 12 Avr 2016 - 12:03

Bonjour à tous,
je possède un 450 qui fonctionnait très bien jusqu'à la date fatidique du 5/04.
Bien entendu j'ai refait une recherche des chaînes et celles ci sont bien présentes, vérifié par le mode source du tv
Aucun problème avec les enregistrements jusqu'au 4, c'est d'ailleurs ainsi que je suis tombé sur le bug.
Nous avons voulu regarder un enregistrement du 7 après en avoir visionné un du 4 et là nous avons eu la surprise de pouvoir regarder la pub (on prend toujours une marge au démarrage) et quand le film est arrivé: écran figé, plus rien.
J'ai fait plusieurs essai (sur plusieurs chaines): En mode choix de programme enregistré, le petit écran témoin à gauche visionne bien la vidéo sans souci. On passe en lecture: figeage, écran blanc
On lit normalement depuis le début des pubs, pas de souci en lecture accélérée, pause retour, dès que le film ou l'émission arrive: écran blanc.
On lit le film ou l'émission en accéléré ( à condition qu'il y ait un "amorçage" par de la pub) pas de souci (ce qui prouve qu'il est bien enregistré), on passe en lecture, couic figeage écran blanc.
le firmware est le 2011222A.
Auriez vous une idée svp ?
merci de votre aide
Marc

Marc-57

Messages : 3
Date d'inscription : 12/04/2016
Localisation : Moselle

Revenir en haut Aller en bas

Re: Gros problème depuis passage HD le 05/04

Message  Brice02 le Jeu 14 Avr 2016 - 17:15

Bonjour Marc,
j'avais le même problème. J'ai fait une mise à jour à la version 20130530A et cela fonctionne de nouveau.
Pour cela, enregistre le fichier image MS_400_13050_0152 disponible sur le site officiel LG à l'adresse:
lg.com/fr/support/support-produit/lg-MS450H
Comme indiqué sur la page du site, il suffit de copier ce fichier sur une clé USB, de la brancher sur l'appareil et de le mettre en route.
Cdt

Brice02

Messages : 1
Date d'inscription : 14/04/2016

Revenir en haut Aller en bas

Re: Gros problème depuis passage HD le 05/04

Message  Marc-57 le Jeu 14 Avr 2016 - 19:31

Bonjour Brice,
Merci de ton intervention, je viens de faire la manip et ça fonctionne. Cet appareil me satisfait pleinement, jamais eu de souci jusqu'à ce jour. Dommage que la version 2013 n'apparaisse pas quand lance une mise à jour ; En tous les cas merci encore de ton aide.
Cdlt
Marc

Marc-57

Messages : 3
Date d'inscription : 12/04/2016
Localisation : Moselle

Revenir en haut Aller en bas

Re: Gros problème depuis passage HD le 05/04

Message  gigi82 le Dim 24 Avr 2016 - 18:20

Bonjour brice02

Content de trouver encore des utilisateurs du MS400H , j'ai le même problème sur deux appareils après le 5/04/2016 (TNT HD) .
Mise à jour en version 20130530A , pour l'instant ça roule
Avez vous constaté une baisse du niveau sonore depuis le 05/04/2016 ?
Merci pour l'info

gigi82

Messages : 1
Date d'inscription : 24/04/2016

Revenir en haut Aller en bas

Re: Gros problème depuis passage HD le 05/04

Message  Marc-57 le Mar 26 Avr 2016 - 19:36

Bonsoir,
Tant qu'il fonctionne, pas de raison d'en changer, c'est un très bon appareil.
Pour le son rien de spécial, sauf hier un enregistrement de "Caïn" difficile de comprendre les paroles par rapport au bruit d'ambiance du film mais c'est sans doute dû au film lui même.
Bonne continuation.

Marc-57

Messages : 3
Date d'inscription : 12/04/2016
Localisation : Moselle

Revenir en haut Aller en bas

Re: Gros problème depuis passage HD le 05/04

Message  Jacky67 le Mar 26 Avr 2016 - 21:24

Bonjour,

Désolé, je n'avais pas vu ce "nouveau" thread, qui date quand même de deux semaines... Embarassed

Je pense qu'il y a eu pendant quelques jours après le 05/04/2016 des rectifications techniques au niveau des émetteurs, et qu'il a donc été préférable de relancer une recherche des chaînes de télé après une bonne dizaine de jours.

En effet, au début j'avais des artefacts sur quelques chaînes, voire des micro-saccades, mais maintenant tout semble rentré dans l'ordre.

Tout ça pour dire que vos problèmes étaient peut-être dus à ça.
Quant aux enregistrements, ils doivent être lisibles avec VLC ou MPC-HC sur PC.
Sinon, essayer de les passer dans un truc genre TS-doctor.

Jacky67

Messages : 420
Date d'inscription : 11/02/2010
Age : 26

Revenir en haut Aller en bas

Re: Gros problème depuis passage HD le 05/04

Message  felac le Jeu 5 Mai 2016 - 16:59

Merci pour l'info qui a résolue mes problèmes de "bugs" intempestifs en effectuant cette mise à jour MS400_130530_0152.zip , pourvu que ça dure...

felac

Messages : 2
Date d'inscription : 09/01/2010

Revenir en haut Aller en bas

Re: Gros problème depuis passage HD le 05/04

Message  Jacky67 le Ven 6 Mai 2016 - 0:07

Merci pour ton retour grâce auquel on sait que c'est une solution qui fonctionne parfaitement.

Jacky67

Messages : 420
Date d'inscription : 11/02/2010
Age : 26

Revenir en haut Aller en bas

Re: Gros problème depuis passage HD le 05/04

Message  zebulon le Mer 1 Juin 2016 - 14:44

Bon, ben, moi aussi, j'étais totalement passé à côté de ce message et je vais donc faire la maj dés ce soir.

zebulon

Messages : 270
Date d'inscription : 08/01/2010
Age : 50
Localisation : Dourdan

Http://www.mobigeeks.fr

Revenir en haut Aller en bas

Re: Gros problème depuis passage HD le 05/04

Message  Patibulaire29 le Sam 4 Juin 2016 - 0:17

Tout pareil, loupé ce thread. Pas eu votre souci en tout cas.
Avez vous trouvé un moyen d'être notifié des nouveaux messages ou discussion, tout groupe ms4x0 confondus ?

Patibulaire29

Messages : 34
Date d'inscription : 03/12/2009

Revenir en haut Aller en bas

Document zip pour mise à jour firmware

Message  Eric75 le Mer 27 Juil 2016 - 9:17

Bonjour,
J'ai le même problème que Marc-57. En allant sur le site de LG, le seul document téléchargeable est un zip. Mais quand je le mets sur une clé (zip ou dezippé) mon enregistreur n'en tient aucun compte. Quelqu'un pourrait-il m'indiquer précisément la procédure ?
Merci d'avance.

Eric75

Messages : 4
Date d'inscription : 25/07/2016

Revenir en haut Aller en bas

Re: Gros problème depuis passage HD le 05/04

Message  zebulon le Mer 27 Juil 2016 - 10:06

Ta clé est bien formatée en FAT32 ?

zebulon

Messages : 270
Date d'inscription : 08/01/2010
Age : 50
Localisation : Dourdan

Http://www.mobigeeks.fr

Revenir en haut Aller en bas

Re: Gros problème depuis passage HD le 05/04

Message  Eric75 le Mer 27 Juil 2016 - 15:00

Oui. Et j'ai essayé avec des clés de différentes tailles, sans résultat...

Eric75

Messages : 4
Date d'inscription : 25/07/2016

Revenir en haut Aller en bas

Re: Gros problème depuis passage HD le 05/04

Message  zebulon le Mer 27 Juil 2016 - 15:16

Bon, résumons :
Le fichier à prendre est sur cette page : http://www.lg.com/fr/support/support-produit/lg-MS450H
A télécharger : Firmware update for MS400/MS450/MS408/MS409 (Ver: 20130530A/ Date: 2013.06.17)
Dézippes sur ton PC.
Copie à la racine d'une clé USB en FAT32.
Eteins le MS400H
Connecte la clé USB.
Allume le MS400 et suis les instructions.

Firmware update for MS400/MS450/MS408/MS409

1. Update to newest firmware

2. Firmware Version : 20130530A

3. Program Upgrade Instruction
1) MS400_130530_0152.img file copy to USB
2) USB connect to MS400 set in front USB socket
3) Set Power on and wait for display the pop-up

zebulon

Messages : 270
Date d'inscription : 08/01/2010
Age : 50
Localisation : Dourdan

Http://www.mobigeeks.fr

Revenir en haut Aller en bas

Re: Gros problème depuis passage HD le 05/04

Message  Jacky67 le Mer 27 Juil 2016 - 16:37


Jacky67

Messages : 420
Date d'inscription : 11/02/2010
Age : 26

Revenir en haut Aller en bas

Re: Gros problème depuis passage HD le 05/04

Message  Eric75 le Mer 27 Juil 2016 - 17:50

Merci pour vos réponses rapides. Dès que j'ai eu ce problème, mon premier réflexe avait été d'aller chercher une mise à jour du logiciel sur le site de LG. Mais le document zip que je récupère ne contient aucun fichier image (juste des fichiers ttf, bmp, etc...). Est-ce que c'est un problème de dézippage alors ?

Eric75

Messages : 4
Date d'inscription : 25/07/2016

Revenir en haut Aller en bas

Re: Gros problème depuis passage HD le 05/04

Message  Jacky67 le Jeu 28 Juil 2016 - 9:15

Je viens de télécharger le fichier disponible sur le lien donné par Zebulon et ce fichier MS400_130530_0152.zip contient bien un seul et unique fichier MS400_130530_0152.img.

Ton problème doit, à mon avis, plutôt venir de ton logiciel de download, ou alors tu ne télécharges pas le bon fichier. scratch

Jacky67

Messages : 420
Date d'inscription : 11/02/2010
Age : 26

Revenir en haut Aller en bas

Re: Gros problème depuis passage HD le 05/04

Message  Eric75 le Jeu 28 Juil 2016 - 17:20

Grâce à vos posts je crois avoir trouvé d'où vient le problème. C'est de l'ordinateur utilisé: le même document zip qui me donne la série de fichiers quand je le dézippe sur mac donne bien un seul fichier img en le dézippant sur PC. Il ne me reste plus qu'à faire enfin la mise à jour !!!
Un grand merci pour votre aide !

Eric75

Messages : 4
Date d'inscription : 25/07/2016

Revenir en haut Aller en bas

Re: Gros problème depuis passage HD le 05/04

Message  scaryfan le Sam 26 Nov 2016 - 13:24

Et oui, sur Mac, le fichier .img s'autodézippe...
Sous Windose, il reste en .img.

Pour moi, il fallait appuyer sur REC au moment de la mise route du LG pour faire l'update.
Wink

scaryfan

Messages : 13
Date d'inscription : 13/03/2011

Revenir en haut Aller en bas

Re: Gros problème depuis passage HD le 05/04

Message  Contenu sponsorisé Aujourd'hui à 9:51


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum