Plus d' affichage

Voir le sujet précédent Voir le sujet suivant Aller en bas

Plus d' affichage

Message  Sonnyboy57 le Ven 7 Fév 2014 - 20:22

Salut à tous,
à moins que je me trompe, je n' ai pas trouvé une solution à mon problème d' afficheur (MS450H).
Après programmation de 2 chaînes TV et enregistrement, mon afficheur est resté bloqué , tout était allumé même la LED bleu!
Il me restait juste l' unique chose, de débrancher l' appareil et de le rebrancher par la suite. Après avoir remis mon LG en service, pas d' afficheur, la LED bleu reste allumée et pourtant, tout fonctionne, les programmations, les enregistrements etc. sauf qu' il n' y a plus rien en façade, pas d' heure ni canal, noir c' est noir !!. Comme je possède également un MS400H, j' ai démonté les pièces pour tester si c' est l' afficheur ou la carte (Main Board) qui en est l' origine. Résultat, c' était la carte mère (Main Board). J' ai même installé le nouveau firmware de 2013 , idem, toujours pas d' affichage.
J' ai contacté LG en précisant que je recherchait, soit une nouvelle carte, soit un réparateur ou revendeur de pièces LG. On m' a donné deux adresses, que j' ai contacté, on m' a même envoyé le schéma explosé des pièces pour commander la bonne. Après deux jours d' attente, réponse : LG n' est plus en mesure de fournir la pièce recherchée!!!
J' ai recontacté LG, ils m' ont remis en relation avec soit disant le fournisseur qui pourrait me procurer la pièce, en vain, idem, plus disponible. J' avais les boules, je recontacte et cela pour la troisième fois LG pour leur demander s' ils se foutent de moi !! que je suis très déçu, réponse, faites un courrier à LG Electronics France, c' est tout, merci LG!
Je vais leur adresser un courrier, ce n' est pas normal qu' après une période de deux à trois ans, que les pièces ne sont plus disponibles. Il me semble que la loi préconise 5 ans ? si je ne me trompe pas ???
Contrairement à vous tous qui ont eu des autres problèmes ( dont j' en ai lu pas mal ) blocage, incompatibilité ( sauf avec certains MKV ), je n' ai eu aucun problème avec mes deux appareils. Entre temps, je me suis penché sur Samsung Modèle BD-E8500 et j' en suis très content, voir même plus qu' avec LG et même après une panne (dû au Disque, réparation sous 48 heures, très satisfait et un suivi du tonnerre.
Si quelqu' un a eu le même problème avec l' affichage et peut-être trouvé la solution, merci de me le faire savoir

Slt.

Sonnyboy57

Messages : 3
Date d'inscription : 07/02/2014

Revenir en haut Aller en bas

Blocage

Message  yonch2b le Mer 19 Fév 2014 - 20:28

Bonjour

Mon MS450H fait un peu pareil, lorsque je l'éteint il reste sur OFF et rien, il n'indique pas l'heure et la led "WIFI" bleue reste allumée. Il faut que je fasse un reset depuis le bouton en façade ou débrancher le 220V, c'est bizarre mais heureusement ça reste rare. Je ne vois rien qui paraitrais bizarre sur l'extinction de l'appareil. Dommage pour le SAV du produit, c'est un monde de consommation où il préfère que l'on rachète un nouveau produit que de la faire réparer.

Pourrais tu envoyer les schémas que tu as ?

Merci d'avance

Yonch2B

yonch2b

Messages : 4
Date d'inscription : 02/01/2010
Age : 34
Localisation : Nancy

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum