Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Page 2 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

installation conpliqué mais reussi

Message  VASSI ANGEL le Jeu 23 Sep 2010 - 16:36

j'ai enfin reussi l'install grace au conceil de stephane mais je n'est plus d'acces samba. Sur le lg je vois bien mes autres pc mais sur les autres pc je n'arrive pas a me connecte au dossier d'echange. l'acces a la console fonctionne bien via l'adresse ip. Au redemarage le ftp et samba sont bien relance automatiquement, mais je n'est pas l'acces
Ms 400 et windows seven

VASSI ANGEL

Messages : 8
Date d'inscription : 08/08/2010
Age : 36

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  murigny64 le Jeu 23 Sep 2010 - 17:10

VASSI ANGEL a écrit:j'ai enfin reussi l'install grace au conceil de stephane mais je n'est plus d'acces samba. Sur le lg je vois bien mes autres pc mais sur les autres pc je n'arrive pas a me connecte au dossier d'echange. l'acces a la console fonctionne bien via l'adresse ip. Au redemarage le ftp et samba sont bien relance automatiquement, mais je n'est pas l'acces
Ms 400 et windows seven

Idem pour moi. J'ai du modifier le S10samba pour lancer nmbd, et modifier le smb.conf. Shocked
Ca serait bien d'inclure ces configurations via l'interface web (comme dans la V2) silent

murigny64

Messages : 265
Date d'inscription : 11/12/2009

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  stephane_lyon le Jeu 23 Sep 2010 - 18:11

VASSI ANGEL a écrit:j'ai enfin reussi l'install grace au conceil de stephane mais je n'est plus d'acces samba. Sur le lg je vois bien mes autres pc mais sur les autres pc je n'arrive pas a me connecte au dossier d'echange. l'acces a la console fonctionne bien via l'adresse ip. Au redemarage le ftp et samba sont bien relance automatiquement, mais je n'est pas l'acces
Ms 400 et windows seven

Sur MacOS, il faut dans un nagigateur web (ou l'explorateur Windows pour les Windowsiens) taper dans la barre d'adresse smb://xxx.xxx.xxx.xxx (avec l'adresse Ip du LG) à la demande d'authentification dire invité.
Chez moi cela fonctionne.

Avez-vous vos LG en IP fixe ?

stephane_lyon

Messages : 131
Date d'inscription : 31/01/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  VASSI ANGEL le Jeu 23 Sep 2010 - 20:20

bonsoir
grace a la commande executer du menu demarer j'ai accés a samba \\ip-lg
mais je n'ai pas accés a la totalité du disque fichier rcs et autre.
je ne peu pas automatiser le montage sous windows
je ne sais pas si les repertoire ftp et smb sont correctement parametré
merci

VASSI ANGEL

Messages : 8
Date d'inscription : 08/08/2010
Age : 36

Revenir en haut Aller en bas

Lg-menu ?

Message  david68 le Ven 24 Sep 2010 - 22:29

Bonsoir a tous,

dans la config "Ip"du Lg/menu , dans le chapitre "paramètres" peux t-on modifier : Shocked
-la luminosité Question
-le contraste Question
- et surtout le dolby prologic sur On Idea

@+David,

david68

Messages : 30
Date d'inscription : 02/05/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  jfs59 le Sam 25 Sep 2010 - 13:49

bonjour

sur la notice pdf
Ce nouveau firmware personnalisé et/ou les outils décrits dans ce document ont été créés afin
d'améliorer l'usage quotidien du produit LG MS400H.
et un peu partout on vois uniquement LG MS400H.

question : est ce que ce firmware est compatible 100% LG MS450H ?

jfs59

Messages : 3
Date d'inscription : 23/09/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  david68 le Sam 25 Sep 2010 - 15:38

Salut,

effectivement ce firmware n'est pas 100% compatible avec le "Ms-450h": les différents codes ne fonctionne pas Mad mais le "Lg-menu " est efficace Smile (sauf pour le Hdd+ Idea ), rien que pour lui, je trouve que cela vaut le coup de l'installer Laughing
de toutes façons ,tout le reste fonctionne parfaitement et vu que LG ne propose pas de mise à jour efficace tongue cela ne coute rien et permet de continuer (grâce à Victor/Keltek et dans une moindre mesure,pour nous Français, JlBarbe)de développer et d'ameliorer ce lecteur/Enregistreur Very Happy Very Happy
J'ai essayé tout les firmwares, et de toutes façons , tu peux toujours ré-installer celui d'origine ! Arrow

@+David,

david68

Messages : 30
Date d'inscription : 02/05/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Seb@stien le Sam 25 Sep 2010 - 20:53

david68 a écrit: cela ne coute rien et permet de continuer (grâce à Victor/Keltek et dans une moindre mesure,pour nous Français, JlBarbe)de développer et d'ameliorer ce lecteur/Enregistreur Very Happy Very Happy

Oui, sauf que tu as peut être loupé un post de fin d'année dernière, où Victor a demandé sur le forum espagnol si le fait de se cotiser pour acheter un MS400 pour développer dessus les intéressait et beaucoup ont répondu favorablement et ont participé aux dons, j'ai aussi lancé le même post sur ce forum ... sans succès et sans dons Sad
C'est quand même plus facile de bidouiller sur un LG de "développement" que sur son propre LG qui sert au foyer Wink

++

Seb@stien



Seb@stien
Admin
Admin

Messages : 568
Date d'inscription : 02/12/2009
Age : 38
Localisation : 95

Revenir en haut Aller en bas

Don anonyme !

Message  Porthos92 le Sam 25 Sep 2010 - 21:06

Il me semble bien avoir entendu parler de cela, si cela peut reveiller les consciences j' ouvre le bal avec un chèque de tente euros.

a quellle adresse envoyer les dons SVP ?

a vos tirelires ....

Cordialement

PORTHOS

Il est normal de sponsoriser les shareware, suggestion : : donner l' adresse dans le manuel du firmware alternatif Very Happy Laughing

Porthos92

Messages : 17
Date d'inscription : 01/02/2010
Localisation : Boulogne-Billancourt

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  david68 le Sam 25 Sep 2010 - 21:44

Seb@stien a écrit:
david68 a écrit: cela ne coute rien et permet de continuer (grâce à Victor/Keltek et dans une moindre mesure,pour nous Français, JlBarbe)de développer et d'ameliorer ce lecteur/Enregistreur Very Happy Very Happy

Oui, sauf que tu as peut être loupé un post de fin d'année dernière, où Victor a demandé sur le forum espagnol si le fait de se cotiser pour acheter un MS400 pour développer dessus les intéressait et beaucoup ont répondu favorablement et ont participé aux dons, j'ai aussi lancé le même post sur ce forum ... sans succès et sans dons Sad
C'est quand même plus facile de bidouiller sur un LG de "développement" que sur son propre LG qui sert au foyer Wink

++

Seb@stien


J'ai effectivement loupé ce post , ne possédant pas le LG à ce moment-là Smile , j'en suis propriétaire depuis le mois de mars de cette année tongue Je crois que la question posée n'était pas de bidouiller son propre Lg ? Question a des fins de développement
bom
Si toi/vous ou d'autres, sont capables de bidouiller un Lg "Ms-450h" de développement avec ou sans Victor/Keltek Question
Je suis près moi aussi comme Porthos92 à participer a un don Smile

@+David,

david68

Messages : 30
Date d'inscription : 02/05/2010

Revenir en haut Aller en bas

Pas de HDD1 dans /tmp/hdd/volumes/

Message  xandre27 le Ven 1 Oct 2010 - 0:32

Bonjour,

j'ai plusieurs problèmes scratch avec l'installation sur mon MS400H:

1 - Je ne vois pas en telnet mon disque dur interne (Western Digital Caviar Green 1To 64M) dans le répertoire /tmp/hdd/volumes/. Par contre je le vois dans /tmp/usbmount/sdb1.

2 - Je ne vois pas le LG Menu depuis un navigateur (ex: firefox)
- L'installation automatique n'a visiblement pas marché.
- J'ai alors essayé de "détaré" le Custom.. dans [...]/sdb1/lg/installation. --> Erreur read only system
- J'ai alors exécuter la commande suivante : mount -o remount,rw /tmp/usbmounts/sdb1
- et enfin j'ai réussi à "détaré" le Custom..
- Ensuite j'ai lancé la commande sh ./performUpdate.sh --> installtion... redémarrage ... puis rien... ça ne marche toujours pas...
- J'ai vérifier : je n'ai pas de custom dans /tmp/hdd/root

Quelqu'un aurait-il une idée ?

Info supplémentaire 1 : je vois mon disque dur en tant que HDD+ sur ma machine.
Info supplémentaire 2 : Je viens de changer mon DD avant j'avais un WD 500Go que je voyais en tant que HDD il me semble...

xandre27

Messages : 7
Date d'inscription : 30/09/2010
Age : 38

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Seb@stien le Ven 1 Oct 2010 - 7:24

Salut,

Effectivement, sur le MS400H le HDD est bien dans /tmp/hdd/volumes

Si tu le vois dans /tmp/usb c'est qu'il y a un soucis.
Ton nouveau DD, tu l'as initialisé avec le MS400 ? ou avec un PC ?

++

Seb@stien

Seb@stien
Admin
Admin

Messages : 568
Date d'inscription : 02/12/2009
Age : 38
Localisation : 95

Revenir en haut Aller en bas

Pas de HDD1 dans /tmp/hdd/volumes/

Message  xandre27 le Ven 1 Oct 2010 - 10:26

je l'ai initialisé avec mon PC (Windows 7) afin de mettre quelques vidéos (de vacances) dessus...

ensuite comme je ne le voyais pas sous [...]volumes/, j'ai refait un format à partir du lecteur (> suppression des films)

le lecteur a alors buggé et m'a demandé de formater le DD après chaque démarrage. et comme le formatage demande de redémarrer la machine.... Suspect

bref j'ai alors reretiré le DD du lecteur pour le brach à mon PC qui m'a redemandé lui aussi de le reformater...

en pour finir je l'ai reremis dans le MS400H et j'ai rererelancé un formatage.

et là bilan... j'ai plus mes films et je ne vois toujours pas mon DD dans [...]volumes/

Infos : le formatage ne crée pas les répertoires REC, movie, image et music. Il l'avait pourtant fait avec mon ancien DD de 500Go

pour re infos mon MS400H arrive très bien à enregistrer les programmes dessus....

Et sinon pour le problème de LG Menu une idée ? scratch

xandre27

Messages : 7
Date d'inscription : 30/09/2010
Age : 38

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Karlemagne le Sam 2 Oct 2010 - 11:32

Bonjour à tous,

Très intéressé par ce nouveau firmware, je voulais récupérer les fichiers pour pouvoir le tester, seulement les liens ne fonctionne plus. J'ai une erreur 404. Ou puis-je les trouver?

Merci d'avances pour vos réponses

Karlemagne

Karlemagne

Messages : 41
Date d'inscription : 02/12/2009
Age : 40

Revenir en haut Aller en bas

[Résolu] Pas de HDD1 dans /tmp/hdd/volumes/

Message  xandre27 le Sam 2 Oct 2010 - 14:36

Bon j'ai résolu mon problème :
- Re installation du firmware officiel 20090923B de Seb@stien (ici)
- Re Re Re Re formatage du HDD avec le LG
- Re Re installation du firmware Custom3 + en automatique sans bug cheers le CustomPackage

Et là, j'ai le LG Menu et mon DD en tant que /tmp/hdd/volumes/HDD1 bounce

Et de plus sur mon LG je le vois en tant que HDD (et non HDD+)

xandre27

Messages : 7
Date d'inscription : 30/09/2010
Age : 38

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Jacky67 le Sam 2 Oct 2010 - 14:38

Bonjour,

Les liens vers "Firmware" et "CustomPackages" semblent effectivement morts. Sad
Les fichiers ont dû être retirés car les autres liens fonctionnent.

Essayer ici : Sourceforge.net
Sinon, si quelqu'un possède ces fichiers et veut bien les re-uploder. Merci. Wink

Jacky67

Messages : 420
Date d'inscription : 11/02/2010
Age : 26

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  xandre27 le Sam 2 Oct 2010 - 15:08

Jacky67 a écrit:Bonjour,

Les liens vers "Firmware" et "CustomPackages" semblent effectivement morts. Sad
Les fichiers ont dû être retirés car les autres liens fonctionnent.

Essayer ici : Sourceforge.net
Sinon, si quelqu'un possède ces fichiers et veut bien les re-uploder. Merci. Wink

Et hop bounce :
MS400_100417_0148.img [lien megaupload]
Custom-KV-v1.0.tar.gz [lien megaupload]

xandre27

Messages : 7
Date d'inscription : 30/09/2010
Age : 38

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Jacky67 le Sam 2 Oct 2010 - 16:26

Impeccable. Merci. Smile

Jacky67

Messages : 420
Date d'inscription : 11/02/2010
Age : 26

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  yaya49 le Dim 3 Oct 2010 - 14:10

Bonjour,

Votre nouveau firmware semble apporter son lot d'amélioration mais surtout pour le MS400H.

Pour ceux qui ont le MS450H comme moi, qu'est ce que cela vous a apporté comme amélioration et comme problème ?

Y a t-il un moyen de faire une synthèse sur le sujet ? Peut-être que quelqu'un bien au courant du sujet pourrais nous faire ça sur un post ?

Pour ma part j'ai le modèle MS400'sEU _ ID PUCE RTD1183 _ firmware 20091209C.

ps : je suis d'accord que pour les développeur cela serait plus confortable de bosser sur un modèle autre que leur enregistreur perso.....

yaya49

Messages : 13
Date d'inscription : 03/10/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Seb@stien le Dim 3 Oct 2010 - 18:41

MS450H = MS400H+Disque Interne, c'est tout.

Donc les améliorations sur l'un sont les mêmes pour l'autre.

PS : Topic nettoyé, merci xandre27

Seb@stien

Seb@stien
Admin
Admin

Messages : 568
Date d'inscription : 02/12/2009
Age : 38
Localisation : 95

Revenir en haut Aller en bas

vraiment super !

Message  ftnonen le Dim 3 Oct 2010 - 23:30

Bonsoir ,

Je viens de faire l'installation du CUSTOM 3 et c'est du beau travail.
Juste une question . Je ne trouve pas ou définir le nom de mon réseau qui est défini par défaut à WORKGROUP dans windows. Dans la première version de la configuration web, il y avait cette possibilité. Dois-je le faire via un telnet dans un fichier samba ?
Cordialement

ftnonen

Messages : 62
Date d'inscription : 08/02/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  ftnonen le Lun 4 Oct 2010 - 0:17

ftnonen a écrit:Bonsoir ,

Je viens de faire l'installation du CUSTOM 3 et c'est du beau travail.
Juste une question . Je ne trouve pas ou définir le nom de mon réseau qui est défini par défaut à WORKGROUP dans windows. Dans la première version de la configuration web, il y avait cette possibilité. Dois-je le faire via un telnet dans un fichier samba ?
Cordialement

Je suis allé modifier le fichier smb.conf, pour redefinir le workgroup.
Mais dans le fichier log , je trouve ça : "WARNING : no network interfaces found"
Alors que mon interfaces wifi est opérationnelle puisque j'arrive à faire du http et avoir le panneau de contrôle depuis mon firefox.
J'arrive aussi a avoir du ftp.
par ailleurs le repertoire pour le log /usr/local/tmp défini dans init.d/S10samba n'existe pas.
Cordialement.

ftnonen

Messages : 62
Date d'inscription : 08/02/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  toto179 le Lun 4 Oct 2010 - 0:47

bonjour a tous
la premiere partie a fonctionner, mais la seconde non comme dgorge
et quand je lance telnet il me dit (permission denied), une idee?

toto179

Messages : 28
Date d'inscription : 31/01/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  ftnonen le Lun 4 Oct 2010 - 1:06

toto179 a écrit:bonjour a tous
la premiere partie a fonctionner, mais la seconde non comme dgorge
et quand je lance telnet il me dit (permission denied), une idee?

J'ai mis les trois fichiers sur une clé usb :
MS400_100417_0148.img
Custom-KV-v100.tar.gz
Custom-KV-v103.tar.gz

Et ça a marché ! C'est ce que tu fais aussi ; ou bien tu as déjà installé précédemment la V100 ?

ftnonen

Messages : 62
Date d'inscription : 08/02/2010

Revenir en haut Aller en bas

debug de samba

Message  ftnonen le Mar 5 Oct 2010 - 11:07

ftnonen a écrit:
ftnonen a écrit:Bonsoir ,

Je viens de faire l'installation du CUSTOM 3 et c'est du beau travail.
Juste une question . Je ne trouve pas ou définir le nom de mon réseau qui est défini par défaut à WORKGROUP dans windows. Dans la première version de la configuration web, il y avait cette possibilité. Dois-je le faire via un telnet dans un fichier samba ?
Cordialement

Je suis allé modifier le fichier smb.conf, pour redefinir le workgroup.
Mais dans le fichier log , je trouve ça : "WARNING : no network interfaces found"
Alors que mon interfaces wifi est opérationnelle puisque j'arrive à faire du http et avoir le panneau de contrôle depuis mon firefox.
J'arrive aussi a avoir du ftp.
par ailleurs le repertoire pour le log /usr/local/tmp défini dans init.d/S10samba n'existe pas.
Cordialement.
Bonjour ,

j'essaie d'évoluer sur samba et de déboguer.
je n'ai plus le message "no network interface found", après avoir modifier le fichier smb.conf de la manière suivante
...
# interfaces = eth0 wlan0
interfaces = 192.168.10.170/255.255.255.0
...
Mais bon, je suis toujours en echec.
Comment je pourrai voir ou est le problème ? Avec un telnet sur quel port ?

Voici le log du daemon smb
------------------
[2010/10/05 10:56:18, 0] smbd/server.c:1119(main)
smbd version 3.5.4 started.
Copyright Andrew Tridgell and the Samba Team 1992-2010
[2010/10/05 10:56:18.216463, 1] param/loadparm.c:6494(map_parameter)
Unknown parameter encountered: "null paswords"
[2010/10/05 10:56:18.217406, 0] param/loadparm.c:7588(lp_do_parameter)
Ignoring unknown parameter "null paswords"
[2010/10/05 10:56:18.231768, 1] param/loadparm.c:6494(map_parameter)
Unknown parameter encountered: "null paswords"
[2010/10/05 10:56:18.232654, 0] param/loadparm.c:7588(lp_do_parameter)
Ignoring unknown parameter "null paswords"
----------------

Je suis allé faire un tour sur le foro espagnol, est-ce qu'il y a déjà un fil de discussion sur le sujet ? J'ai cherché, mais je n'ai pas trouvé.

Amicalement


ftnonen

Messages : 62
Date d'inscription : 08/02/2010

Revenir en haut Aller en bas

Re: Nouveau firmware CUSTOM 3 (Custom3_0148VK Sept-2010)

Message  Contenu sponsorisé Aujourd'hui à 2:54


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum